
 
 
 
 
 
 
 

 
 
 
 
 
 
          
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 

CAM350 V8.0.5 File 菜单  
 

1. new ：新建（快捷键 Ctrl+N）。 

2. open：打开（快捷键 Ctrl+O）。 

3. save：保存（快捷键 Ctrl+S）。 

4. save as：另存为。 

5. merge：合并两 PCB 文件。可将两层排列方式基本一致的板做拼接，若掌握熟

练可拼接文件用于菲林绘制。 

6. Import：导入文件。 

Autoimport：自动导入文件。 

    系统自动为选择的文件做光圈表匹配，若有匹配不正确或无法匹配的则可做

调整，选择其他光圈编译器或重新编辑编译器并做检查。 

Gerber data：导入 Gerber 文件。 

    对于 RS274-X 文件自带 D码即可将文件调入，而对于 RS274-D 文件则通过调

整文件格式来调试到显示正确的图形。 

Drill data：导入钻孔数据。同样通过格式调整来调试图形正确性。 

Mill data：导入铣边资料。 

Dxf：一种文件格式，一般有客户提供此类文件作为说明。 

Aperture table：光圈表。 

当确定光绘文件调入正确，而光圈表不匹配的情况可使用该指令来调整光圈表使

用的编译器。 

7. Export：导出文件。 

Composites：复合层输出。 

Drill data：钻孔数据。 

Mill data：铣边数据。 



8. Print：文件打印。 

Setup printer：打印机设置。 

Print display：打印预览。 

9. Setup：系统设置。 

Preferences：参书选择。 

可设置优先缓存区，如：undo 恢复键功能；自动备份的功能，但常规下不做自

动备份。 

Paths：路径。定义系统显示的输入输出及其它一些环境文件所在的默认路径。 

File extensions：设置输入输出文件扩展名的默认值。 

Colors：设置显示的颜色。可根据个性进行设置。 

Photoplotter：对光绘程序中指令的识别进行设置。 

    有客户设计软件生成的文件在该选择不同时将会有不同识别程度，不要轻易

更改其间参数。当发现文件中有不明设计的圆弧，可通过选择 Ignore arcs with 

same start/cnd points 调试后与客户确认，或发现文件中焊盘线处于未填实的

情况可通过将 Interpolated arc if no G74/G75 由 Quadran 调至 360 Degrees，

切记当调试后再做其他板之前请务必调回原默认状态。 

Nc-mill machine：为铣边文件设置默认格式。 

Nc-drill machine：为钻孔文件设置默认格式。 

Save defaults：将当前环境设置为默认环境。在每次使用 New 指令即可进入该

默认环境。 

10. Exit：退出。 

CAM350 V8.0.5 Edit 菜单  
 

1.undo：  撤消。也就是返回上一步（快捷键 U）。 

2.redo：  恢复。如果你 undo 用错了，就可以用 redo 恢复（快捷键 Ctrl U）。 

3.Move：  移动。 

    选择 MOVE 命令后，再按 A是全选，按 I是反选，按 W是框选（按 W就是要

用鼠标把整个元素都框上才能选中），按 C的效果很特别（按 C只要选中该元素

的一小部分就能选上，）什么都不按的话就是单元素选择。 



这里对操作界面进行具体介绍： 

    左上角的“数字：数字”：就是栅格的间距，可自己设置比例（按 V就可显

示栅格，按 S就是光标随删格移动）。 

“L数字”：设置角度，有 0，45 和 90 可以选择（快捷键 O）。 

“Move To Layer”：移动到其它层。选择你要移动到的层，可以是一层，也可

是多层。 

    紧跟着的就是筛选元素的类型，有 drw，flsh，drill，mill 等（不同的命

令有不同的类型可选择，有时还会有 VIA 等选项）。 

“Filter”：筛选元素。 

Ddoces：筛选 D码。填上你所要 D码的号数，两个以上用逗号隔开。 

0 或空白 = 全选 

#，#，……  包含 

#：#，……  范围 

-#，-#：#，……  不包含 

Tool References：筛选钻孔。 

Polygon Filter：多边形过滤。 

Text Filter：文字过滤。 

    “Prev”：功能跟按 W的效果差不多，也是框选，但它有一个特性，就是可

以记住上一次曾经选过的东东，请活用这功能！ 

“SelectAll”：跟按 A的全完一样，也就是全选啦。 

    右下角那“数字：数字”就是 X,Y 的坐标系数（可更改），这是一个能令操

作精度变得更高的命令，请多加运用。双击后出现一个小界面框，旁边的“Abs”

是绝对坐标，“Rel”是相对坐标。“Abs”是指以 origin 为基准，“Rel”则是

以你在主画面中最后一次鼠标左键操作为基准。 

坐标系数的右边显示的是单位 MM 或 MILS，更改单位在“Settings”菜单里。 

 

4.Copy：  复制。Copies：这里填上你要复制的倍数，To Layers：选择你要复

制到的层，可以是一层，也可是多层。 

5.Delete：删除。 

6.Rotate：旋转。有几种角度可以选择，也可以自定义旋转角度。 



7.Mirror：镜像。Vertical 是 X 轴镜像，再按一下就变成 Horizontal 是 Y 轴镜

像。 

  

CAM350 V8.0.5 Edit 菜单 2  
 

1. Layers（层操作）：每一个 PCB 板基本上都是由线路层、阻焊层、字符层、

钻孔数据层、DRILL 层所组成的，在 CAM350 中，每载入一层都会以不同的颜色

分别开，CAM350 提供了强大的层处理功能。如：层对齐、增加层、层排序、层

删除、层缩放等。 

Add layers：增加层，在左边工具条有快捷按钮。 

Remove：删除层。按 Compress 可自动识别无用层。 

Reorder：重新排列层。可通过鼠标来调整，然后点 Renumrer 重新排列层号。 

Allign：定位。用于层与层之间的对齐。 

Snap pad to drill：将焊盘与焊盘对中。可选择 Tolerance 即在坐标相差多少

之内的可做对中移动。 

Snap pad to drill：将焊盘向钻孔对中。 

Snap drill to pad：将钻孔与焊盘对中。 

Scale：比例。用于设置层的缩放比例。 

 

2. Change（更改）：在这里可重新设定每个元素的 D码，字体的大小、样式，

坐标的原点等。 

Dcode：更改 D码。 

Text：文字。 

Text Style and Contents：文字风格和内容。 

Explode：打散命令。如字符可打散为线，客户自定义光圈及铜皮均可打散成线。 

All：打散所有。 

Custom ：打散自定义 D码。 



Vector Polygon：打散矢量多边形。 

Text：打散文字。 

Sectorize：圆弧转折线。 

Origin：设置坐标原点。 

Space Origin：绝对原点。 

Grid Origin：网格原点。 

Datum Coordinate：数据坐标。 

Panelization Anchor：排版原点。 

3. Trim using（修剪）：这个操作只对当前有效的线元素有作用，常用于调整

一些线段，如修剪等。 

    操作时要先选择修剪的分界线，左键选择，可以连续选择成多顶点窗口状。

右键确定，再左键点选需要修剪的 Line。注意：圆弧是不能被修剪的，需要修

剪时只有先把它转成折线，然后再修剪。 

Line：通过一条线作为修剪线的部分。 

Circle/arc：通过圆或弧来作为修剪边界的部分。 

4. Line change   线的更改 

Chamfer：倒斜角。 

Fillet：倒圆角。 

Join segments：可合并多段线条。 

Break at Vtx：在顶点处打断。 

Segments To Arcs：折线转圆弧。 

5. Move vtx/seg：移动顶点/分节 

6. Add vertex：增加顶点 

7. Delete vertex：删除顶点 

8. Delete segment：删除分节 



CAM350 V8.0.5 Add 菜单  
 

1. Flash：增加焊盘。 

2. Line：增加线。 

3. Polygon：增加多边形或铜皮。 

    铜皮有非矢量（Raster）和矢量（Vector）两种，可设置填充铜皮与边框线

的距离。注意用于填充的边框必须为封闭。 

4.Polygon Void：截除填充部分。 

Line：线 

Circle：圆 

5. Text：增加字符，可以在任意一层上添加文字说明。 

    Style 按钮是用来设置文本的字体、大小、对齐方式、字间距的。在 D码列

表中选择合适的 D码，在层列表中选择文本所在的层。字符设置也可在 Text 

Style 中进行。 

6. Rectangle：增加方框。 

7. Circle：增加圆。 

Center-Radius：中点-半径 

3-Points：3 点 

8. Arc：增加弧。 

Center-Angle：中点-起点 

3-Points：3 点 

2-Points：2 点 

CAM350 V8.0.5 View 菜单  
 

1. Window：窗口放大查看（快捷键  W）。 

    W 键可与许多操作指令配合使用，可做窗口内和窗口外的选择（快捷键 I），

也可做选择某元素部分或全部的切换（快捷键 C）。 

2. All：查看整个图形（快捷键 Home）。 



3. Redraw：刷新（快捷键 R）。 

4. In：放大（快捷键 +）。 

5. Out：缩小（快捷键 -）。 

6. Pan：平移显示（快捷键 Insert）。此项操作用于逐屏检查，注意技巧。 

7. Composite：合成。 

8. Back side：反面。 

9. Rotate：旋转。 

10. Tool bar：显示工具条。 

11. Status bar：显示状态栏。 

12. Layer bar：显示图层条。 

CAM350 V8.0.5 Info 菜单  
 

1. Query   查询图形属性 

All：显示当前元素的所有信息（快捷键 Q）。 

Net：显示当前网络的所有信息。 

Dcode：显示当前 D码的所有信息。 

2. Find：查找。 

3. Measure   测量距离 

Point to point：测量点到点的距离。左上角的 L0、L45、L90 表示其角度。 

Object to object：测量两元素间的距离。 

4. Report   报告 

Dcode：显示所有层或指定层的 D码表。 

Nc Tool：显示钻孔报告。 
CAM350 V8.0.5 Utilities 菜单  

 



1. Draw to custom：线转自定义 D码。 

Draw To Symbol：画线转符号（排版时用）。 

2. Draw to flash：可将某些线转换成焊盘。 

Automatic：自动 

Interactive：交叉 

3. Polygon conversion：多边形转换。 

Draw To Raster Poly：线转换成光栅。 

Raster Poly To Vector Poly：光栅转换成矢量。 

Draw To One-Up Border：定义单元 Border。 

4. Draw To raster poly：将非矢量的区域转换成矢量。 

5. Netlist extract：生成网络。 

Clear Silkscreen：清除丝网标记。 

6. Data optimization：数据优化。 

Remove isolated pads：删除孤立焊盘。使用该指令时要注意其是否会造成断线

开路。 

Remove redundant pads：删除重叠的焊盘。 

7. Teardrop：泪滴型焊盘。为了增加焊盘和线路的接触面积以降低因开路造成

的报废。 

8. Over/under size：统一放大/缩小各元素的尺寸。会重新产生新 D码，并不

会改动图形的尺寸比例。 

9. Panelization：排版编辑器。 

10. Convert Composite：转换复合层。 

11. Composite To Layer：复合层合到层。 

CAM350 V8.0.5 Analysis 菜单  
 



1. Analysis：对于与电性能的相关检测先生成网络再制作。 

2. Acid traps：分析查找弯角距离太小或角度小于要求值的铜线。 

3. Copper slivers：文件中的残铜。 

4. Mask slivers：文件中的阻焊碎片。 

5. Find solder bridges：检测阻焊桥。 

6. Find starved thermals：测试热焊盘的开口宽度。 

7. Silk to solder spacing：检测丝印至线路的间距。 

8. Drc：设计规范检查。 

    该指令在检测中使用较多，主要可作为线距、盘距、线距盘、各焊盘外径及

空盘相对应等检测项目，以支持 CAM 的主要工作。 

9. Check Net：网络测试。 

    主要用于针对当前图形与原生成的网络做开路检测，即两层不在同一网络的

plane 层不同时为热焊盘确保不短路。 

10. Copper area：铜皮面积。 

11. Compare layers：层比较。用于文件自检。 

12. Check mill：检测铣边。检测外形补偿与实际宽度或弧度是否有冲突。 

13. Check dirll：检测钻孔。检测有无重孔、叠孔、孔距离。 

CAM350 V8.0.5 Tools 菜单  
 

1. CAM Editors：默认的编辑器。用来导入和输出数据。还包括 DRC、拼版及其

他制造预备步骤。 

2. CAP Editors：光栅编辑器。作用：建立或修改一个自定义 D码。后缀为：CLB 

3. Part Editors：零件编辑器。作用：建立或修改一个新的零件。后缀为：PLB 

4. Flying Probe Editors：飞针测试编辑器。 

5. Bed Of Nails Editors：针床编辑器，即电脑测试架。 

6. NC Editors：数控钻、铣编辑器，即 CNC 数据。用于 NC 程序的制作生成。 



 

CAM350 V8.0.5 tables 菜单  
 

1. Apertures：光圈表。包括多种类型，含 custom（自定义）型。 

Next Undefined：跳转到下一个尚未定义的 D码。 

Compress：将已定义的 D码排在一起。 

Go To Custom：跳转到输入的 D码。 

新建一个 D码： 

    在左边选择一个空的 D码号，然后在右边的 Shape 中选择一个 D码的形状，

最后输入其数值即可建立起一个新的 D码供使用了。 

    如：建立一个 Round，然后在 Diameter 中输入这个圆的直径就可以了。 

删除 D码：Edit->Delete 移动光标选择要删除的元素即可完成。 

改变 D码：进入 Aperture Definition，选择新的 D码形状替代当前正使用的 D

码形状就行了。 

Custom：（自定义 D码） 

    建立自定义 D码：在 Tools -> Cap Editor 中直接创建自定义光圈，这些

自定义 D码形状包括：散热盘、三角形、钻石形、斜角长方形、异形、子弹形、

多边形或任何你所需要到所想要的图形，最后保存即可。在 D码表中，通过改变

D码类型来替代你所想改变或替代的 D码形状，这是非常方面实用的。 

 

2. Padstacks：焊盘堆（生成网络时会将同一孔位的所有焊盘组成一焊盘堆）。 

3. Layers：层属性表。定义每层的属性为自动拼板和生成网络的前提条件（快

捷键 Y）。 

4. Composites：复合层定义。Dark（正片）、clear（负片）。 

5. Layers mapping：层的映射表。 

6. Nc tool tables：钻孔刀具表。 

CAM350 V8.0.5 marco 菜单  
 

1. marco：宏指令。要求有一定的编程能力制作。 



2. 自定义快捷键：在菜单栏空白处，单击鼠标右键，点 customize 进入。选择 keyboard 选项，

在 Category 里选择命令所在的菜单，在 Commands 里选择命令,在 Press New Shortcut 里输入

你所要定义的键，点击 Assign 完成。可设置任意键。 
 
 
 
 

CAM350 V8.0.5 settings 菜单  
 

1. Unit：设置单位和精确度（小数位数）。 

2. Text：设置字体属性。 

3. View options：设置查看选项。 

4. Arc/circle 设置弧/圆的默认值。 

CAM350 V8.0.5 Help 菜单  
 

1. Hot Keys    调用的是 camnt95.chm 文件，可以自己做个 CHM 的文件覆盖它。 

2. What's New  调用的是 read.me 文件，可以用记事本打开，编辑自定义内容。 

比如说编辑快捷键列表或者一些使用技巧，这样在需要的时候就可以很方便的打

开看了。 

CAM350 NC 编辑器  Edit 菜单  
 

1. Mill Path          铣路径 

    下面几项功能只对NC层的NC数据才有效，对graphic(gerber层)数据无效，

要对 gerber 数据进行编辑是要退到 CAM Editor 界面下。 

Chamfer                  倒斜角（只对 NC 数据有效） 

Fillet                   倒圆角（只对 NC 数据有效） 

Plunge/Extract           更改下刀点（提刀点） 

    更改下刀点在做锣带时经常用到的，需要注意的是在更改下刀点后，由于

cam350 的捕捉功能的原因，要对下刀点处进行再处理，用 Edit 菜单下 Move Vtx

（移动顶点）命令更改后的下刀点进行操作时会发现该处多出一个小段出来，用



Delete Set(删除段)命令将其删掉。否则，在实际生产过程中会在下刀处出现一

个缺口。 

Add Atx at Intersection  在交叉处添加一格顶点 

    这是一项比较实用的功能，使用它在处理锣带制作过程中，无法连续走刀，

而需要提刀的时候快速有效的找到两次走刀的共同点。 

    在生产（gerber to mill）锣带过程中经常会碰刀这种情况：当弧度适当时

是可以连续走刀。当出现圆弧变形就需要按下面的操作步骤来对它进行处理了。

先选 Utility 里的 Offset Mill Path(路径偏移)命令，将已经打好补偿的路径

定义为 g40 属性。接着用 Add Atx at Intersection 命令鼠标左击两条圆弧的交

叉处（是 NC 层上）会发现在交叉处多出一个顶点，再用 Delete Seg(删除段)命

令将不需要的段咔嚓掉。准确、快捷，接刀处天衣无缝，这一招很有用。 

Segments To Arc          折线转圆弧（只对 NC 数据有效） 

2. Path Properties    路径属性（补偿方向） 

3. Path Direction     路径方向（走刀方向） 

4. Drill Hit          更改钻数据的孔径 

5. Mill Tab           更改 Tab 位 

6. Drill Order        钻数据的次序 

7. Drill First/Last   定义首、尾孔 

8. Mill Order         铣数据次序 

9. Compensation       定义补偿 

10. Tool               更改刀具 

11. Explode            打散 

CAM350 NC 编辑器  Add  菜单  
 

Drill Hit      钻孔 

Drill Circle   扩孔（G84） 

Drill Slot     钻槽（G85） 



Drill Text     钻文字（M97、M98） 

Mill Path      铣路径（G01） 

Mill Circle    铣圆（G32/33） 

Mill Slot      铣槽 

Mill Tab       Tab 位（中断） 

    这些选项都是在初期使用的比较多，等用刀相当熟练后基本上是通过

Gerber to mill 项来自动转换的，配合 edit 菜单来修整，不需要通过 Add 来一

点点的手工添加。 

CAM350 NC 编辑器  Utilities  菜单  
 

Gerber To Drill                 Gerber 转钻带 

Gerber To Mill                  Gerber 转锣带 

NC Data To Gerber               NC 数据转 Gerber 

Create Drill                    生成钻带（做电测时用） 

Offset Mill Path                路径偏移（很有用） 

Segregate Drills                钻带隔离（区分 pt 和 npt 孔） 

Sort Drill Hits                 钻孔数据优化 

Sort Mill Paths                 铣边数据优化 

Step and Repeat Image Order     设置重复排版次序 

CAM350 NC 编辑器  Tables  菜单  
 

Layers                        层菜单（快捷键 Y） 

Assign Tool Table to Layer    指定刀具表对应层 

Define Mill Tabs              定义 Tab 位 

New NC Tool Table             新建刀具表 



Delete NC Tool Table          删除刀具表 

    指定刀具表对应层是一个比较重要的选项，如果是通过 Add 菜单来手工添加

的话，一定要先新建刀具表，在指定刀具表对应层（将层属性改为 NC 属性），

才能顺利添加数据。 

制作锣带的基本步骤  
 

一、根据 MI 要求检查 outline 的尺寸及孔刀边数据，内角 R值要求，画好成品

Outline。 

二、分好层，一般习惯性的保留原装 outline 和原装钻带，套板 outline 和生产

钻带，以及要生成的 rout 层，delete 那些与做锣带无关数据。 

三、设定 NC Tool Table，用 MI 指定的定位孔，根据内槽大小，拼片间距以及

内角的 R值要求来选用刀具，着里需要注意的是要到 NC Editor 的界面下。 

四、用 NC 界面下 Utilities 菜单选 Gerber to mill,直接生成锣带，在转换的

过程中注意走刀方向和是否补偿。用 Edit 菜单下的 Copy 命令把生产钻带的定位

孔（即根据 MI 要求在刀具表里已经设定好的）Copy To Layers(目的层就是 rout

层)。需要注意的是在加定位孔时要尽量能防反，以免铣边操作员上反板。 

五、退出 NC 界面到 CAM 界面，到 Utilities 菜单选 Draw To One-Up Border(定

Border,就时选成品外围)，到 Panlel Editor 界面下，点窗口上方的 Setup,将

advanced选项打勾，在按OK。再点create键，将spreadsheet切换成AutoCalc(左

击鼠标，选 yes 即可)，选 delete inage 将那些不是按你的意愿拼片的 Border

删除，只保留第一个，将表格里的数据都改为 O，按 OK。到 Edit 菜单里用 Copy

命令将片拼好，就可以输出锣带了，保存资料，退出 Panlel Editor 界面。 

筛选编辑器  
 

筛选编辑器（点 filter）： 

1. Dcodes 用来筛选 D码。 

空格表示所有都有效，只要层的状态是打开都可以被编辑。 

键入 10，表示只有 10 号 D 码才能被选中编辑，其他的 D码就被筛选掉了。 

键入-10，表示除了 10 号 D 码以外都可以被选中，10 号 D 码就被筛选掉了。 

键入 10：20，表示从 10 号 D 码到 20 号 D 码都处于激活状态。 

键入-10：20，表示从 10 号 D 码到 20 号 D 码都被筛选掉了。 



 

2. Tool References 用来筛选刀具。 

3. Tab Ids 用来筛选 Tab 位（即连接位，锣带里才用的到）。 

Gerber to NC Mill  
 

Source Layer             源层(套 outline 层) 

Target Layer             目的层 

Tool Table               与目的层相对应的刀具表 

Dcodes                   D 码筛选 

Remove Redundant Data    忽略重线 

NC Tool Table  
 

Tool Table         刀具表（不同的刀具表可通过它来切换） 

Display Order      显示次序（有按刀具序号、尺寸和输出顺序等三种方式，

且分升序和降序两种模式） 

Delete Tool        删除刀具（相对应的孔将全部被删除） 

Renumber Tools     刀具重排序 

Combine Tools      合并刀具 

Report NC Tool     NC 刀具数据报告（孔数、锣程都在这里） 

Table Name/Type    表格名称和类型 

New Table          新建刀具表 

Export Order    输出刀具次序 

Tab 位的使用 

 

Mill Tool Size   锣刀尺寸 

Tab Size         Tab 位大小 



Name             Tab 位名称 

要注意的几点： 

1.要先 add tab,否则无法定义数据。 

2.mill tool size 就是锣刀尺寸，如果填错会导致 tab size 错误，tab size

等于连接位尺寸（中心到中心，而非边到边，如连接位的槽的中心到中心 3mm，

槽宽 2mm,则边到边为 1mm，如果槽宽 2.4mm，边到边就是 1.6mm 了）减去锣刀尺

寸，当连接位为 3mm，槽宽 2mm 时用 2.0mm 的锣刀 tab 位尺寸就是 1mm，槽宽为

2.4 时 tab 位还是 1.0mm，但还要配合其它的动作才能使边到边达到 0.6mm 的效

果。 

下面用几幅图例来说明： 

Gerber to NC Drill  
 

Source Layer             源层（选择你想转为钻孔的那一层） 

Target Layer             目的层（转换后的钻孔所在层，不需改变） 

Tool Table               与目的层相对应的刀具表（一般不需改变） 

Dcodes                   D 码筛选 

0 或空白 = 全选 

#，#，……  包含 

#：#，……  范围 

-#，-#：#，……  不包含 

Remove Redundant Data    删除重叠的孔 

Drill Type               选择钻孔层为 PTH 或 NPTH 

    AutoCAD 与 CAM350 之间的转换唯一可靠的媒体是：DXF File，但记住，CAM350

只支持 AutoCAD R14，且 CAM350 V7.0 的 DXF Interface 有重大 bug，用 V6.0

比较安全。 

CAM350 V8.0.5 用户界面介绍  
 

1. Main Menu Bar:主菜单栏，直接单击鼠标左键即可打开个菜单，也可通过 ALT

与菜单项首字母的组合打开菜单。 



2. Tool Bar:工具条，这个动态的工具条包含好几项功能。栅格选择框是固定的，

而其他的如 Active Dcode、Active Layer 可以根据具体的命令而改变。 

3. Grid Selection:这是一格组合框，既可以从下拉列表中选择栅格大小，也可

以直接输入栅格尺寸。输入的 X、Y坐标值可以是整数也可以是小数，而且可以

是不同的值。如果输入了 X坐标然后回车，那么 Y坐标就默认为与 X坐标相同。 

4. Active Dcode:这是一个当前定义的光圈（Aperture）的下拉列表；在列表中

被选中的选项将设置为当前激活的 D码。与热键“D”具有相同功能。 

5. Active Layer:这个下拉列表包含板子的所有层，单击任何一层将激活该层，

并使该层为当前层。与热键“L”具有相同功能。 

6. Layer Control Bar:这个垂直的工具条位于窗口的左侧，用来控制所有层的

信息。控制条的上方为 Redraw、Add Layer、All On、All Off 按钮。 

    其中 Redraw 是刷新显示，与热键“R”有相同功能。Add layer 可以在现有

的层后面再加一层，同样也可以利用菜单中 Edit -> Layers -> Add Layers 命

令来实现增加层的操作。All On 按钮将所有层都再主工作区域内显示出来。All 

Off 将除当前层之外的所有层都关闭。 

    鼠标左键点击任意层的数字就可以将该层设置为当前被激活的层，并且会在

该层的数字上显示一个蓝色的小框。如果右键点击任意层的数字，那么这一层将

成为最前面的一层。并且在这层的数字上会有一个透明的小框显示。 

    在代表层的数字右侧是层的颜色，这个颜色分两个部分：左边是 draw 颜色，

右边是 flash 的颜色。右击就可以改变 draw/flash 的颜色，这时就会打开调色

板：可以在调色板上选择 Show/Hide 来显示或隐藏 Draw 和 Flash，还可以点击

Load 来导入另一个调色板。 

7. Status Bar:状态栏，在屏幕的最下方。提供了有关当前命令、光标所在位置

的坐标、单位等信息。 

    显示当前光标位置或设置光标位置模式：显示光标所在位置的坐标，并且可

以精确到小数点后四位。也可以用来直接是输入新的坐标，这其实相当于用鼠标

左键在工作区内点击所显示的坐标。要想输入坐标时，只须双击就会出现一个对

话框。此时，对话框中显示的位鼠标左键上次点击的坐标值。可以输入新的坐标，

利用回车键切换 X、Y坐标的输入。另外，对话框中还右三种模式可供选择：

Absolute/Relative/AutoPan 。 

    Absolute 是绝对坐标模式，这种模式下显示的是实际的坐标值。 

    Relative 模式是相对坐标模式，这种模式下显示的是当前坐标相对于前一

坐标的变化值。此时，屏幕上会出现一个小的圈记录光标前一次所在的位置。在

输入坐标时，如果以@符号开头，系统将默认选择进入 Relative 模式。 



    如果选择 AutoPan 的话，系统自动显示输入点，包括不在当前显示范围内的

点。 

8.  右边是单位显示，这个单位与 Settings -> Unit 中的设置是一致的。 

CAM350 中资料的读入  一  
 

    在 CAM350 中，读入 Gerber 文件的方法有两种： 

    分别为：自动导入和手动导入。 

    我们多数用自动导入（因为在 CAM350 中普遍的 D码其都能自动识别）。而

手工导入时操作比较麻烦，主要是在软件不能自动识别其 D码时使用。 

    自动导入（AutoImport）： 

1.操作前必须把所以的 Gerber 文件存放在同一个目录中，同时不能有其他文件

在这一文件夹中。 

首先：自动读入一个 Gerber 文件，操作：File -> Import -> AutoImport 

2.选择文件所在目录，接着选择单位：English（英制）、Metric（公制），一

般为英制。 

然后按下 Next 进行 Gerber 文件的读入（注：若你的 D码非 RS-274-X 格式时，

请不要选择 Finsh）。 

3.在出现的对话框中将会列出文件的 D码和光栅格式。此时进行正确的设置，按

下 Finsh 完成。 

    单位一定要选择 English（英制）。对于*.art 文件，可以选择“Apply to All"

将设置延伸到其他 Gerber 文件。对于 Aperture 文件的类型，如果是 Rs-274-D

要选择“Aperture”,如果是 RS-274-X，则选择“RS-274-X no Aperture”. 

4.按下 Finish 完成后，若出现“Tool Numbers with No;1,2,3,……，则表示钻

孔的 D码数据并没有正确输入。这时你可直接按”确定“结束，这并不会有什么

影响。 

5.如果读入的最后结果有不合理的断、短路或外型尺寸不正确，则表示你读入的

Aperture Format 数位或格式有错。这时你就要调整读入时所选的单位格式，直

到读到为止（多数 PADS 格式都是英制 2：3或公制 2：4）。 

在 Aperture Format 列表中为可自动识别的 D码格式，Gerber Format 为设置当

前的底片文件的数据格式类型。 

6.正确设置好格式后，就可以正确读入 Gerber 文件了。能否正确读入 Gerber

文件，关键为对 Aperture Format 的设置。 



    注：有时钻孔文件不能自动导入，这时点击 File 菜单中 Import -> Drill 

Data 的，接着选择文件所在的路径、单位和格式即可。 

CAM350 中资料的读入  二  
 

    手动输入: 

a) 标准的 gerber file 格式可分为 RS-274 与 RS-274X 两种，其不同在于： 

RS-274 格式的 gerber file 与 aperture 是分开的不同文件。 

RS-274X 格式的 aperture 是整合在 gerber file 中的，因此不需要 aperture 

文件(即，内含 D 码)。 

File -> Import -> Gerber Data 

单击 layer 1，输入 GERBER 文件，按下 Data Format 进行设置。 

选择文件格式、绝对坐标还是相对坐标、前导零还是后导零。 

“绝对坐标” 和“相对坐标” 

绝对坐标：即其坐标以 0 坐标为原点，是一个绝对的值。是一个正值。 

相对坐标：看其正负，相对坐标总是有正负的，当前坐标总是依照前一坐标递增

或递减。 

前导零、后导零和不导零： 

例：025690 前导零后变为：25690 (Leading) 

    025690 后导零后变为：02569 (Trailing) 

    025690 不导零后变为：025690 (None) 

Gerber file 的格式： 

通常，英制是 2：4 格式 

      公制是 3：3 格式 

单位： 

数据格式：整数位+小数位， 

常用：2：3（英制，整数 2 位，小数 3 位） 

      2：4（英制，整数 2 位，小数 4 位） 

      3：3（英制，整数 3 位，小数 3 位） 

    RS-274-D 格式的 Gerber 还要设置 Aperture 文件，点击 OK 后就变成可以设

置 Aperture 文件的对话框，点击“Aperture File"按钮则弹出一个“Aperture"

对话框：和自动导入一样，选择 Others 然后根据不同的 EDA 软件选择 Aperture

的格式，然后由“Aperture File"找到该文件的目录，OK 以后即可导入各层数

据。 



    为了读对 RS-274 格式的 gerber file，你需要有如下概念： 

    RS-274 格式的 gerber file 必须同其对应的 aperture 文件配合才能正确

输入。 

    CAM350 的 AutoImport 功能读 RS-274 格式的 gerber file 是能自动辨认

aperture 的格式的（不同的 CAD 软体产生的 aperture 的格式也是不同的），

而 CAM350 的这一功能又是靠其安装目录中.arl 为模板来实现的。 

    当我们用 CAM350 不能正确读入 RS-274 格式的 gerber file 时，通常是因

为不能正确辨认 aperture 而造成的，这就需要编写自己的.arl 文件来协助

CAM350 正确读入 gerber file。 

    注：能否正确读入 GERBER 文件，关键为对 Aperture Format 的设置。 

猜格式技巧  
 

    如果客户给你的文件不是 RS-274-X 格式，而且你的客户也不知道数据格式！

那么下面告诉你一些猜格式的技巧。 

    方法一：穷举法 

    如：X535489Y416899D03* 

    是六位数的，不是 2.4 就是 3.3，总之加起来是 6 即可。 

    或在 M:N 组合中用”穷举法”进行调用(即 2:3、2:4、…逐个试)。 

    方法二：根据板面大小 

  硬质板中很少有板面尺寸大于 20Inch 的，而大于 20Inch X 20Inch 的是没

有的。据此，如果您读出来的图形大于 20Inch，那就是小数点前的位数太多了。

相反，如果您读出俩的图形都堆到原点附近，那十有八九是小数点后的位数太多

了（也就是说，小数点前的位数太少了）。 

这里需要注意的是，小数点前的位数加上小数点后的位数一定要等于 Gerber 文

件中最长的数的位数。 

  方法三：根据已知尺寸 

  如果您知道一些关于板子的尺寸，那就好办多了。您只要不停的试，大了就

把小数点前的位数变小（小数点后的位数同时变大）；小了就把小数点后的位数

变小（小数点前的位数同时变大），如果单位没有搞错，一两次就能正确了。如

果您没有任何尺寸，那您只能找板子上的器件。有一些器件，如 DIP（双列直插

集成电路）、PGA 封装和一些插座，它们引脚的中心距离是 0.1Inch(2.54mm),

根据这一点您也能大概地确定数据格式。 

CAM350 读入文件出错分析  
 



    文件的扩展名不同，只是输出底片文件的 CAD 软件不同罢了，其实质是一样

的，都是 Gerber File。 

可能造成我们输入错误的因素有： 

a)  输入 gerber file 时的单位选错 (Metric or English)。 

b)  如果 gerber file 是 RS-274 格式的，读错其配套的 aperture 文件 （最可

能）。 

c)  软件本身的 bug 

下面，就对 a和 b进行说明： 

a)  一般来说，gerber file 都是英制的，因为大多数 CAD 软件为西方国家的产

品。 

    如果使用 CAM350 的 AutoImport 功能输入 RS-274X 格式的 gerber file，操

作如下： 

1. 选择 File ->  Import -> AutoImport 选项。 

2. 在对话框中，选择 gerber file 放置的文件夹，点选 gerber file 是公制还

是英制（English or Metric），按 Finish 完成。 

3. 需要注意，要输入的所有 gerber file 必须放在同一文件夹中，不能同时有

不相关文件在这一文件夹中，才能正确读取这一文件夹中的 gerber file。 

b)    标准的 gerber file 格式可分为 RS-274 与 RS-274X 两种，其不同在于： 

    RS-274 格式的 gerber file 与 aperture 是分开的不同文件。 

    RS-274X格式的 aperture是整合在 gerber file中的，因此不需要 aperture

文件。 

    (Gerber file 的格式：通常，英制是 2.4 格式，公制是 3.3 格式) 

为了读对 RS-274 格式的 gerber file，你需要有如下概念： 

    RS-274 格式的 gerber file 必须同其对应的 aperture 文件配合才能正确输

入。 

    CAM350 的 AutoImport 功能读 RS-274 格式的 gerber file 是能自动辨认

aperture 的格式的（不同的 CAD 软件产生的 aperture 的格式也是不同的），而

CAM350 的这一功能又是靠其安装目录中.arl 为模板来实现的。 

    当我们用 CAM350 不能正确读入 RS-274 格式的 gerber file 时，通常是因为

不能正确辨认 aperture 而造成的，这就需要编写自己的.arl 文件来协助 CAM350

正确读入 gerber file。 

辨认 aperture 读入正确与否的方法： 

    看 aperture table 是否均已正确读入，不存在 undefined aperture。 

    如果线路层（copper layer）中有 QFP 的话，看其方向是否对。这种情况通

常是 rectangle 的 aperture 被读反而造成的（X, Y 读颠倒）。 

    其它明显的不正常现象，如：线端无 pad、不合理断、短路等。 



    当你读入 RS-274 格式 gerber file 发现外形尺寸正确，而线路、pad 明显

偏小或偏大，这通常是 CAM350 的.arl 文件单位设置与读入的 aperture 单位不

符造成的。正确读入做法如下： 

    使用 AutoImport 功能，点击 Next 与 Scan each Gerber 选项。 

    在出现的对话框中，察看 CAM350 读入时所用的.arl 模板名是什么。 

    找到此.arl 文件，修改其单位，另存为改名的.arl 文件。 

    *.arl 文件的文件名通常与.arl 模板名类似，上例的.arl 文件的文件名为：

pcad8.arl（CAM350 自带的标准.arl 文件）。 

    如果线宽、pad 大小正确，而外形明显偏大时，会看起来线路过于稀疏，这

是因为 gerber file 的单位选错（公制选成英制）。 

CAM350 基本操作  
 

光标移动（Cursor Movement）: 

    光标的位置大多数情况下是有鼠标控制的，同样键盘上的上下左右箭头也可

以控制屏幕上光标安装一个象素或格点来移动。水平移动由左右箭头键控制，而

垂直方向的移动则由上下箭头键控制。 

循环选择（Cycle Picking）: 

    在任意一个功能选择模式下如 Move 或 Copy，可以重复选择编辑对象，这样

在执行具体命令前可以选择多个对象，然后所有被选中的对象将作为一个整体在

一个框内，然后一起进行编辑。 

几种选择方式（Making Selections）： 

    在使用一个编辑命令时，如 Move，可以选择单个对象，也可以同时选择多

个对象。单击鼠标左键即可选择单个对象，此时被选中的对象跟随光标移动，并

且命令提示行显示“[Move:Single]”：选择多个对象时，只要再同时按下 Ctrl

键，此时的命令提示行则显示“[Move:Multiple]”，选择完毕后所有被选中的

对象被高亮，光标则变成一个包含所有被选中对象的框，如果想去调框中的任意

对象只要按住 Ctrl 的同时再点击该对象即可，确定好要移动的对象后就可以移

动光标到理想的位置。 

取消命令（Abort Commands）： 

    在一个命令执行过程中可以通过单击鼠标右键或按下热键“Esc”终止命

令。 

CAM350 支持的 D码形状： 

Round：     圆形 

Square：    正方形 

Rectangle： 矩形 

Target：    靶标 



Thermal：   花孔 

Custom：    自定义 D码 

Donut：     环形 

Octagon：   八边形（不能旋转） 

Oblong：    长椭圆形 

Triangle：  三角形 

Hexagon：   六角形 

Ellipse：   椭圆形 

Diamond：   菱形 

层的编辑  
 

    CAM350 中对层的编辑功能基本包括增加/删除层、更改各层顺序、设置层的

状态和参数、层组合等。 

1.增加层：增加层有两种方法。利用菜单项 Edit -> Layers -> Add Layers,或

者在左边工具条点击快捷图标，在出现“Number of new layers”后输入需要增

加的层数。 

2.删除层：Edit -> Layers ->Remove Layers,选择要删除的层。 

3.更改各层顺序：有时为了看起来方便想按一定顺序排列各层，可以通过菜单项 

Edit -> Layers -> Reorder Layers 来实现更改各层顺序的功能。调整顺序时

先选中要调节顺序的层，然后移动鼠标到理想的插入点即可，最后按下 Renumber

排序。 

4.设置层的状态和参数：查看、更改各层信息可以按下热键“Y”或利用菜单项 

Tables -> Layers,层信息包括层的名字、层的类型、Flash/Draw 颜色、层的状

态（On/Off/Ref）、是否当前被激活的层、是否在最前面一层。 

5.层的组合：在看 Gerber 时经常会需要同时打开某几层一起看，这时，利用某

个热键一下子打开几层就会显的非常便捷。CAM350 中“层组合设置功能”就能

很好的做到有目的将几层并为一组简单的使用一个热键就能同时打开这组内所

有的层。在 CAM350 中有四种不同的层组合选择分别为：User/Layer 

Stackup/Blind and Buried/MCM Technology。其中，User 为通用的用户定义类

型；Layer Stackup 是在拼版过程中使用的层组合设置：Blind and Buried 是配

合 Netlist 的产生使用的；MCM Technology是专门针对 MCM技术的基板的 Gerber

文件。这四种形式下的层组合设置功能可以通过 Tables -> Layer Sets 菜单下

的四个选择来实现。 

    由于 Layer Stackup/MCM Technology 和我们关系不大，这里仅介绍 User

和 Blind and Buried 两种方式。关于打开组合层的热键，CAM350 是这样规定的，

系统默认的热键为数字键 0-9，从 1开始为第一个层组合设置，依次类推，0则



代表第 10 个层组合设置：当然 CAM350 可设置 10 个以上的层组合，但只有前 10

个可以通过热键打开。 

    首先介绍 User 类型：打开 Tables -> Layer Sets -> User 菜单会出现“User 

Layer Sets”对话框： 

    在左边的"Layer Sets"列表中是层设置的名称及其分配的热键数字。名称是

在右边的“name”框中输入的。名字可以使用默认的，也可以自己定义，但是命

名中不允许包含空格。一般在“Layer Sets"列表中显示的是“LS1：

LyrSet_1<..Hot Key 1",但如果在其他三中类型（Layer Stackup/Blind and 

Buried/MCM Technology)中已有过设置，则将自动以下一个未使用的热键开始。

如是以“LS1：LyrSet_1<..Hot Key 1"开始的，则表面热键 1已经使用过。接下

来依次点击右边数字按钮来加入每个 Layer Sets 中包含的层。如点击 1按钮就

会弹出“Layer List”的选择框，OK 后该层就显示在 1按钮右侧的框中，点击 2

按钮加入另一层， 

重复这个过程直到所有的期望的层都被加入。如果还要在编辑一个层组合只要点

击 Add 按钮然后重复刚才的操作即可。当然，点击某个 Layer Sets 按下 Delete

就可以删除该设置，也可以选择组内的各层。所有这些设置将被保存在*.CAM 文

件中以备下次使用。 

    接着介绍 Blind and Buried 类型：这个功能只有当 Gerber 文件中含有盲

孔、埋孔信息时才有效。由于这个功能时配合 Netlist 的提取而设置的，必须在

提取 Netlist 之前先设置层，只要先告诉系统 Blind and Buried 在哪个层组合，

才能提取正确的 Netlist。具体实现过程与 User 类型类似，打开 Tables ->Layer 

Sets -> Blind and Buried 菜单项，出现“Layer Sets For Blind and Buried 

Via"对话框： 

    Layer Sets 的命名及层的加入都和前面讲的一样，只是还要调入两个钻孔

文件。点击“Thru Drill”按纽并选择通孔钻孔文件，再点击“Drill Data”选

择相应的文件。当“Blind and Buried”类型的层组合设置成功后，在“Layer 

Table”对话框下方的“By Layer Set”按钮才会生效。 

改变有关设置  
 

    和其他软件一样，CAM350 也可以更改有关设置，如改变单位、字体、宏设

置等。这里就简单介绍提到的这三种设置： 

1.单位：利用 Settings -> Units 菜单可以改变单位的设置。提供选择的有英制

(English-mils)、公制(Metric-mm)两种。此外对每一种单位都提供 5种由低到

高的精确度选择。 

2.字体：利用 Settings -> Text 可以打开“Text Style”对话框。 

    在这个对话框中可以设置不同字体、字高、字间距、对齐方式等参数。点击

“Font”按钮打开“Font List”字体选择列表，选择理想的字体。在下方的框



中会出现相应的该字体的模板，然后 OK。字符和线的间距在“Spacing”中设置：

垂直/水平方向的对齐方式在“Justification”中分别进行设置。 

3.宏命令设置（Macro）：那些能自动执行某种操作的命令统称为“宏”。宏也

是一种操作命令。它和菜单操作命令都是一样的，只是他们对数据库施加作用的

时间有所不同。作用时调节也有所不同。菜单命令一般用在数据库的设计过程中，

而宏命令则用在数据库的执行过程中。菜单命令必须由使用者来施加这个操作，

而宏命令则可以在数据库中自动执行。CAM350 中也集成了宏命令极其相关的操

作。 

    对于频繁使用到的菜单项，可以利用这一功能快速的执行。如 File -> Save

等常用的命令都可以直接用热键打开。这一功能的实现是在 Macro -> Assign -> 

Function Keys 菜单下，点击就会弹出“Function Keys Assignment”对话框。

如果把热键和组合键加在一起，CAM350能提供48种快速打开菜单命令项的选择。

每个热键按钮的最右变有一个“DEL”按钮，可以用来删除已设置的菜单项。 

在 CAM350 中进行拼片处理 

 

Copy 法： 

    其实在 CAM350 中，可以实现“陈列粘贴”这一功能。所谓陈列粘贴就是一

次性同时可以粘贴多个已复制好的部分来。 

1.首先进行坐标设置： 

Edit -> Change -> Origin 

Space Origin(空位原点)：即重新设置 0:0 坐标。 

Grid Origin(栅格原点)：将坐标重新定位在屏幕显示的栅格上，以方便操作。 

Datum Coordinate(基准坐标)：即输入新的坐标，作为基准位。 

2.拷贝前的准备：“F”键为画零线模式切换。 

                “X”键为屏幕光标模式切换。 

选取模式：“W”为部分选择。“A”为全部选择模式。 

3.进行拷贝拼片： 

Edit -> Copy 

Copies:输入复制数。 

在右下角的坐标处输入拼片间距就可以了。 

CAM350 自动排版教程  
 

1.从文件夹中正确调入 Gerber 文件和 Drill 文件到 CAM350 中。 



2.定义 PCB 板的有效外框。 

Utilities -> Draw To One-Up Border ,选定有效的外框。 

3.选完外框后，单击右键，将值设置为 0。即将忽略线粗，在拼版的时候就不会

出现误差了。 

4.进入 Tool -> Panel Editor 下。 

5.此时图中显示的是外框，如果要显示图形的话，Settings -> View Options

将 View Circuit Images 勾起来，就可以显示全图形了。 

6.按右上角的 Setup,接着就可以进行排版设置了。 

7. SIZE 选项卡： 

Panel:定义铜板开料的尺寸。 

Border Spacing:定义板图形离板边的距离。默认为置中。 

Minimum Image Spacing:设置相邻两个 Pas 之间的间距。 

注：为了方便可以将其存为一个.pan 的文件，以便以后调用。 

Coupon：这里可以增加板边工艺焊盘和尾孔焊盘，如：线路对位用的靶标。 

Title Block:添加板边注释文字。如：生产型号以及日期。 

Pinning Hole:增加板边工艺孔。 

Fiducial:可以增加自定义的一些符号，可以灵活运用。 

8.设置完后，按 OK，退出。在按右上角的 Create 按钮，进行排版设置。 

Image Rotation:旋转角度设置。 

Between:两格相邻单元的相对间距。 

Offset:设置两个单元的绝对间距。 

Compute:上面选项为自动调整间距刀平均位置，下面选项为按自定义的间距进行

排版。 

SpreadSheet:可以对单元进行选择、增加及删除等操作。 

Panel Setup:将返回刀板边工艺设置的对话框。 

Create:进行排版。 

9.加工艺边。 

按右上角的 Venting 按钮。 

Offset from Panel Edge: 设置填充区域离板边的距离。 

Offset from Images:     设置填充区域离图形的距离。 

Offset from Symbols:    设置填充区域离板边工艺孔的距离。 

Solid Pattern: 增加以矢量的填充的板框。 

Dot Pattern:   增加以焊盘填充的板框。 

Hatch Pattern: 增加用交叉线填充的板框。 

在 Vents 中按 Add 增加一个定义项，再在 Layers 中设置所要定义的层。 

Robber Bar:如果选取这个选项的话 Offset from Images 选项就会变为 Robber 

Bar Width,这样可以设置从板边往里面增加的工艺边宽度，而不会考虑工艺边距

离图形的宽度。 



附详细的操作步骤与图面： 

CAM350 自动排版教程 

一、调入文件 

1、从文件夹中正确调入 GERBER 文件和 DRILL 文件到 CAM350 中 

 

2、定义 PCB 板的有效外框 



 
3、将值设置为 0，即将忽略线粗，在拼版的时候就不会出现误差了 

 
4、进入 Tools\Panel Editor 



 
5、如图中显示为一个框，如果要显示图形的话请看下图，将 View Circuit Images 勾起来，就可

全 
图形了 



 
7、接着就可以进行排版设置了，如下图： 

Panle：定义铜板开料的尺寸 
Border Spacing：定义板图形离板边的距离，默认为置中 
Minimum Image Spacing：设置相邻两个 pcs 之间的间距 
注：为了方便可以将其存为一个.pan 的文件，以便以后调用 
 



Coupon：这里可以增加板边工艺焊盘和尾孔焊盘，如：线路对位用的靶标 

Drl_chk：为钻孔增加尾孔。 
Fid1：板边的对位靶标 
可以在 Symbol Editor 对这些符号进行单独编辑 
 
 
按 Add，会出现下列对话窗 
 

 
 

Title Block：添加板边注释文字，如：生产型号以及日期 



按 Add 会出现下列对话窗 
 

 

 

 

Pinning Hole：增加板边工艺孔 



Fiducial：可以增加自定义的一些符号，可以灵活运用 

8、设置完成后，按 OK，退出。再按右上角的 Create 按钮，进行排版设置 



  

Image Rotation：旋转角度设置 
Between：两个相邻单元的相对间距 
Offset：  设置两个单元的绝对间距 
Compute：上面选项为自动调整间距到平均位置 
         下面选项为按自已定义的间距进行排版 
SpreadSheet：按钮将出现下列图形： 
  

可以对单元进行旋转、增加以及删除等操作 
Panel Setup：将返回到板边工艺设置的对话窗里 
Create：进行排板 



有很多朋友说自动拼版会有误差，但我只要在 CAM EDITOR 里设置一个有效板框，就可以避免

现象。 

上图已经是排好并且加好定义孔位的图形，但还有加电镀边，接下来就加工艺边吧 



 
 
按右上角的 Venting 按钮 
Soild Pattern：  
增加以矢量的填充的板框    
Dot Pattern：  
增加以焊盘填充的板框 
Hatch Pattern：  
增加用交叉线填充的板框 
Offset from Panel Edge：  
设置填充区域离板边的距离 
Offset from Images：  
设置填充区域离图形的距离 
Offset from Symbols：  
设置填充区域离板边工艺孔的距

离 
 
在 Vents 中按 ADD 增加一个定义项，再在 Layers 设置所要定义的层 
 
Robber Bar：如果选取这个选项的话 Offset from Images 选项就会变为 Robber Bar Width，这样可以设

板边往里面增加的工艺边宽度，而不会考虑工艺边距离图形的宽度。 

 



 

Dot Pattern 设置选项： 

 

 
 



 

 
Hatch Pattern 设置选项： 

 
 



 
 
 
 
 
 

 

 

 

 

 

 



 

在 CAM350 中进行负片输出  
 

1.输入底片文件。 

2.进行转负片处理。方法：Tables -> Composites 

3.按 Add 增加一个 Composites Name，选择改变属性的层，设置屏幕背影的极性。 

Bkg 为设置屏幕背影的极性（正、负） 

Dark 为负片属性（即阴片） 

Clear 为正片属性（即阳片） 

最后按“REDRAW”进行屏幕刷新，“OK”后退出。 

注：复合层的效果可以在 View -> Composites 里看到。 

4.打印输出即可。 

 
CAM350 Arl 文件使用简介  

 

    在 CAM350 中，可以使用自动读入对 GERBER 文件进行自动读取。其实这些已

设定的方式，就是后缀为.ARL 的文件。而且文件是可以按要求进行适当的修改

后再另存为一个新文件来使用的。 

    以 PADS 格式为例来说明：在安装目录下，打开 Pads.arl 文件。但其单位为

MILS，把单位改为 MM；NAME 后的模板名改为任意名即可。 

读 Gerber 文件的操作步骤： 

1.更改 Pads.arl 文件后，另存至 CAM350 安装目录。 

2.打开 AutoImport 窗口，设置为公制，点击 NEXT。 

注：*.pho 文件是公制的。 

3.在 Format 那一列，点击任意一个按钮。 

4.在出现的对话框中进行设置，选择 Apply to All,然后点击 OK。 

Digits:打开 Gerber 文件看一看，是六位的。一般公制为 3：3，英制为 2：4。 

不行的话，用猜的，直到读对为止。 

Coordinates:绝对坐标/相对坐标。一般是绝对坐标，不行的话换一个，直到读

对为止。 

Zero suppression:前导零/后导零。 



5.点击 Excellon.Drill 进行设置，然后点击 Finish 完成。 

6.依照 Drillmap(ddo124.pho)或 dr101.lst 所标名的孔径修改 NC Tool Table。 

附注：其实在读入文件前： 

    在出现的对话框中，察看 CAM350 读入时所用的.arl 模板名是什么。 

    找到此.arl 文件，修改其单位，另存为改名的.arl 文件。 

    *.arl 文件的文件名通常与.arl 模板名类似，上例的.arl 文件的文件名为：

pcad8.arl（CAM350 自带的标准.arl 文件）。 

CAM350 操作要点及注意事项  
 

1.用 Edit-->Line Change-->Join Segments 命令，可以将一条线段从头到尾选

中。 

2.Edit-->Trim Using 此命令对当前的线元素起作用，如果要修剪弧或圆首先要

用 Edit-->Change-->Sectorize 命令将其打散后方起作用。 

3.当用指令编辑或修改钻孔资料时，一定要在钻孔编辑状态下。 

4.由同一点引出的多条线段或 PAD 即便不属于安全规格内也不会高量显示出来

（多为 IC 处），因此不可完全依赖 DRC 命令进行检查。 

5.当用指令编辑或修改某一层面时，其他层面应关闭或锁定（点击

Tables-->Layers，在 Status 栏中将要锁定的层面设置为 Ref 后按 OK 即可）。 

6.在用 Change-->D-Code 命令时要有针对性地选择需要更改的对象，以免误操

作。 

7.D-CODE 表里的数据及已定义好形状的 D-CODE 不可随意更改。 

CAM350 使用技巧浅谈  
 

1.在导入 Gerber 文件时（File -> Import -> AutoImport），不能直接点击 Finish

键，要首先进入 Next，这里可以设置每一层的类型、格式、是否导入等；在格

式中可以打开一个"Gerber Format"对话框：这个格式一定要设置好，导入的图

形将会失真或者无法导入。精确度要正确设置，否则在测量过程中会带来很大误

差，单位一定选择（English）。为了快速省时，可以在“Apply to All”前打

上钩，把该设置应用到其他要导入的层。 

2.导入 Gerber 文件后不管时查看文件是否正确，还是进行 DFM 检查或者制作生

产上需要的文件，最好先将各个层的类型定义清楚。 

3.充分利用Layer Set功能将经常需要同时打开的一些层定义为一组只用一个热

键即可方便打开。 



4.要执行某个操作前要打开有关层，如要检查 Mask Silver，就必须打开相关的

Soldermask 层。 

5.有些命令有先后顺序，如 netlist extract。 

6.导入的 Gerber 文件如果进行了如定义层类型、层组合设置等操作，如果不保

存为*.cam 文件，再次打开时所有设置都将不存在。所以，如果想再次打开该

Gerber 文件进行编辑时，最好将文件先保存为*.cam 文件。 

7.CAM350 可以导入导出*.dxf 文件。因为 CAM350 中文件保存后为*.cam 文件，

而后缀为 cam 的文件只能用 CAM350 打开。而其他许多软件都能读*.dxf 文件。

如果想通过其他软件（如 AutoCad、Gc-CAM、GerberTool、Genesis2000）中打

开经 CAM350 处理的文件就可以通过导出*.dxf 文件来实现。 

CAM 制作实用经验技巧  
 

1.当客户未提供钻孔文件时，除了可以用孔径孔位转成钻孔外，还可以用线路

PAD 转成钻孔文件。当孔径孔位符号之间相交不易做成 Flash 时，或未给出孔数

时（一般指导通孔），用以上方法比较好。先将线路上的所有 PAD 拷贝到一个空

层，按孔径大小做 Flash 后将多余的贴件 PAD 删除后转成钻孔文件即可。 

2. 当防焊与线路 PAD 匹配大部分不符合制程能力时，可将所有线路 PAD 拷贝到

一个空层，用此层和防焊层计较多余的线路PAD删除，接着将此层整体放大0.2mm

（整体放大或缩小：Utilities-->Over/Under），最后将防焊层的吃锡条或块（大

铜皮上的）拷贝过去即可。用此方法做防焊一定要与原始防焊仔细比较，以防多

防焊或少防焊。 

3.当资料有大面积铜箔覆盖，线路或 PAD 与铜皮的距离不在制作要求之内，且外

型尺寸又较大时，（如广上的）可用下列方法快速修整线路或 PAD 与铜皮的间距。

先将线路层（此层为第一层）的所有 PAD 拷贝到一个空层，把对应在大铜皮上的

PAD 删除后将剩余 PAD 放大做为减线路层（即第二层），然后把第一层拷贝到一

个空层，将大铜皮删除后作为第三等。合层方式为：第一层（加层）、第二层（减

层）、第三层（加层）。一般来说我们为了减小数据量，可以将第一层只保留大

铜皮。如果只是防焊到大铜皮的间距不够，就可以把放大后（满足制程能力）的

防焊拷贝到一个空层，把对应在大铜皮上的防焊删除后将剩余防焊放大做为第二

层。 

    注：用此方法做好线路后，一定要用命令将多个层面合成

Utilities-->Convert Composite 的一个复合层转换成一个层面，然后将此层和

原稿用 Anglysis-->Compare Layers 命令进行仔细核对。 

4.有些资料的文字层有很多文字框，且文字框到线路 PAD 间距不满足制程能力

时，可借鉴以下方法：先将任何类型的以个文字框用 Edit-->Move Vtx/Seg 命令

拉伸至规格范围后做成 Flash,接着将其同类型的其它文字框做成与之相同的



Flash 即可。但要注意的是，做成 Flash 后一定要将其打散，以防下此打开资料

时 D码会旋转。 

 
 
 

 CAM 流程  
 

1.0 目的： 

    将工程部工程资料处理纳入规范化、标准化、程序化，从而提高本部门的工

作效率及质量，确保生产准确、顺利的进行。 

2.0 范围：适用于工程部工程资料的制作。 

3.0 职责： 

3.1 MI 人员：根据市场部合同评审单及客户文件制定工程指示及生产流程单。 

3.2 CAM 人员：严格按照 MI 制作规范中制作指示进行 CAM 资料处理，并保质保

量完成当日工作。 

3.3 光绘人员：将每日的菲林光绘完毕转交至下工序，并作记录。 

4.0 工程文件资料处理程序： 

4.1 市场部收到客户 PCB 文件后，打印图纸且归档存盘交工程部。 

4.2 根据市场部文员提供的文件，仔细核对公司编号及客户型号后，将文件 COPY

至指定计算机硬盘目录下。 

4.3 检查客户的文件是否为 Gerber 文件,若非 Gerber 文件，需利用相关的工具

软件将其转换为 Gerber 形式，如文件不能转化为 Gerber 文件，应及时反馈市场

部，以便客户资料的处理。 

4.4 客供菲林按《客户菲林的制作规范》要求处理。 

4.5 工程部 MI 将制作好的 MI 资料经 QE 审核后转交给 CAM 组登记并制作菲林。 

4.6 CAM 人员在《合同评审单》中签名及填写完成时间。 

4.7 CAM人员在自己的数据盘根目录下建立一个名为“CAM”的目录作为所有CAM

文件资料的存档目录，先在此目录下建立公司料号文件夹，再在此文件夹下建立

子目录存放 Gerber 文件。 

4.8 当原资料作废需用新资料来制作时，将原资料相关内容全部删除. 

4.9 文件处理步骤：钻孔       内层线路       外层      阻焊      字符

---- 

    以上内容在制作时，必须先处理好单只文件，再按 MI 指示进行拼板，减少

在操作过程中的失误，加快工作进度。 

5.0 生产钻带的制作要求： 

5.1 钻孔孔径的补偿： 

5.1.1 喷锡板钻孔孔径补偿 0.15mm，镀金板钻孔孔径补偿 0.1 mm，二钻孔、单

面镀金、镀锡板及假双面板孔径补偿 0.05 mm； 

5.1.2 若为加厚镀的板，每加厚镀1OZ，则在以前的基础上再将孔径加大0.05 mm。 



5.1.3 ≥0.6MM 的过孔孔径按元件孔补偿,大铜皮的过孔具有散热及导通作用。 

5.2 刀具排序: 

5.2.1 Ф3.2 mm 丝印孔排第一把刀，其余刀具按从小到大的顺序排列，槽刀排

刀时，放在最后,中间不能空刀。 

5.3 槽孔处理： 

5.3.1 槽长大于槽宽 3倍的,用三把刀按如下顺序钻出： 

5.3.2 槽长小于槽宽 3倍的,用 G85 命令钻出。 

5.4 大孔径的处理： 

5.4.1 孔径大于 6.3mm 的 PTH 孔,采用电铣后 PTH。 

5.4.2 孔径大于 6.3mm 的 NPTH 孔,采用外形前电铣孔。 

5.5 重孔的处理： 

5.5.1 两个重孔的孔心间距≤0.1mm 的,可根据焊盘、线路及元件要求删除的一

个重孔，超过 0.1mm 的,需与客户协商后再决定是否删除或按槽孔处理；因在同

一中心钻两孔，易断钻咀。 

5.5.2 重孔中大孔内有小孔的,删除小孔,保留大孔,分孔图上大圆内有小圆的,

需与客户协商后再作处理。 

5.6 钻带特别指令： 

指令       使用说明                                              例子 

G84        用大孔直径 1/3 左右的钻头在 XnYn 处钻直径为 M的大

孔        XnYnG84XM 

G85        在 XnYn 和 XmYm 之间钻

SLOT                                XnYnG85XmYm 

R          从 XnYn 起步长 N，重复 M+1 次钻

孔                          XnYn RMY(X)N 

M97        在XnYn位置沿X轴钻字：TEXT                             XnYn 

M97,TEXT 

M98        在XmYm位置沿Y轴钻字：TEXT                             XmYm 

M98,TEXT 

M48        带头指令，单独使用                                    M48 

M25        重复指令中定义块首，单独使用                          M25 

M01        重复指令中定义块尾，单独使用                          M01 

M02        与 R 连用，或单使用之重复指令                           R3 

M02 X50 

M80 M90    在程序零位镜像 XnYn 反转图

形                            R3M02 XnYn M80m90 

G90        绝对坐标                                              G90 

M30        结束刀具指令                                          M30 

%          结束带头指令                                          % 

M08        结束重复指令                                          M08 

5.7 注意事项： 

5.7.1 如果该型号的交货形式是以UP-PANEL(SET)出货的,则应特别留意MI中外

形图及分孔图有关工艺边上管位孔，单只钻孔方向（是否倒扣）、单只间距、相

对零位等，均应严格按 MI 要求拼板。 

5.7.2 按照 MI 排版与钻孔指示要求以及附页一、二、三中《多层板及单、双面



板外围孔示意图》计算并编辑丝印孔、对位孔、靶位孔、喷锡挂孔、铆钉孔。 

5.7.3 凡有共模的管位大小及位置必须与所共模具的型号一致，拼板时注意拼板

间距一致、管位孔至板边的 X、Y轴坐标一致。 

5.7.4 G85 指令钻槽时所有坐标不可省略，以防止因机器中间停顿而出错,应严

格按如下格式写:X1Y1G85X2Y2,且需在钻孔槽长的基础上补偿,以保证槽孔长度

满足客户要求。 

5.7.5 多层板钻带必须把铆钉孔、靶位孔放在一钻，以免误操作导致孔钻在销钉

上损坏机器及钻咀。 

5.7.6 钻带格式保存为：3.3  公制 

5.7.7 自检：对照 MI 及分孔图要求逐项进行自检，在自检确保无误后归档。 

5.7.8 完整的钻带内容一般形式为：《以双面板为例》 

M48 

METRIC,LZ,3 

T01C3.175 

T02C1.0 

T03C0.6 

T04C0.9 

T05C1.0 

T06C1.1 

T07C1.55 

T08C2.1 

T09C4.1 

%            (结束带头指令) 

T01          （第一把刀具码开始） 

X117Y-0025 

Y4493 

X-004Y2184 

X228Y2184 

X228Y2007    （最终孔坐标） 

T02 

X-004Y-0025 

Y4493        （三个对位孔） 

X228 

X228Y2057    （最终孔坐标） 

T03 

X097996Y022205 

………… 

X1297Y4493   （微切孔坐标） 

R5X0025      (以上行坐标为准，重复 5次，间距 2.5mm) 

X228Y1957    （最终孔坐标） 

T04 

X101222Y022763 

M30       (结束程序指令) 



 
 
 
 
 

Gerber 文件介绍  
 

Gerber 文件的格式： 

RS-274-X     （常用） 

RS-274-D     （常用） 

RS-274 

Fire 9000 

Mda 9000 

Barco DPF 

标准的 gerber file 格式可分为 RS-274 与 RS-274X 两种，其不同在于： 

RS-274 格式的 gerber file 与 aperture 是分开的不同文件。 

RS-274X 格式的 aperture 是整合在 gerber file 中的，因此不需要 aperture 

文件(即，内含 D 码)。 

数据格式：整数位+小数位 

常用：3：3（公制，整数 3 位，小数 3 位） 

      2：4（英制，整数 2 位，小数 4 位） 

      2：3（英制，整数 2 位，小数 3 位） 

      3：3（英制，整数 3 位，小数 3 位） 

前导零、后导零和不导零： 

例：025690 前导零后变为：25690 (Leading) 

    025690 后导零后变为：02569 (Trailing) 

    025690 不导零后变为：025690 (None) 

单位： 

METRIC（mm） 

ENGLISH（inch or mil） 

单位换算： 

1 inch ＝ 1000 mil ＝ 2.54 cm ＝ 25.4 mm 

1 mm ＝ 0.03937 inch ＝ 39.37 mil 

GERBER 格式的数据特点： 

数据码：ASCLL、EBCDIC、EIA、ISO 码，常用：ASC II 码。 

数据单位：英制、公制、常用：英制。 

坐标形式：相对坐标、绝对坐标，常用：绝对坐标。 

数据形式：省前零、定长、省后零，常用：定长。 



GERBER FILE 极性介绍： 

    正片（POSITIVE） ：GERBER 描述是线路层，并且描述之图形主要是有铜部

分。或 GERBER 描述是防焊层，并且描述之图形主要是防焊部分(即盖油墨部分)。 

    负片（NEGTIVE） ：GERBER 描述是线路层，并且描述之图形主要是无铜部

分。或 GERBER 描述是防焊层，并且描述之图形主要是无防焊部分(即不盖油墨

部分)。 

    复合片（COMPOSTIVE） ：GERBER 所描述的层次由不同极性层合成。通常是

挖层和正极性层叠加。 

    挖层极性为 c，主要起线路防护或追加制程资料等作用。 

常用的 D Code 及功能  
 

D 码是绘图工具的控制码。 

*    命令结束符 

D01  画线命令 

D02  只移动桌面而不曝光胶片的命令 

D03  闪烁命令 

D00 回复到原来的预设的座标位置 

D04 提起绘图笔, 并做快速移动。 

D05 结束 D04 的功能。 

D10～D999： APETURE CODE 

------------------------------------------------- 

          常用的 G Code 及功能 

Ｇ码是用於绘图机的动作控制码。 

*    命令结束符 

G01  画直线命令 

G02  顺时钟画圆弧 

G03  逆时钟画圆弧 

G04  注解命令 

G54  更换镜头 

G70  英寸 

G71  毫米 

G74 取消用 360°的画圆功能, 恢复成以 1/4 圆弧的绘图方式 

G75 启用 360°的画圆功能 

G84  用大孔直径 1/3 左右的钻头在 XnYn 处钻直径为 M的大孔 

G85  在 XnYn 和 XmYm 之间钻 SLOT 

G90  绝对坐标 

G91  相对坐标 



G00 关闭快门 

G20, G21 顺时钟方向画圆 

G30, G31 逆时钟方向画圆 

G36 启用 area fill 的功能 

G37 关闭 area fill 的功能 

-------------------------------------------------- 

              常用的 M Code 及功能 

M 码是绘图资料的参数码。 

*          命令结束符 

M00/M01/M02  文件结束 

M03       结束磁带的程式或回带 

M08        结束重复指令 

M25        重复指令中定义块首，单独使用 

M30        结束刀具指令 

M48        带头指令，单独使用 

M64       设定图档的原点位於绘图机的现在位置并继续绘图 

M80 M90    在程序零位镜像 XnYn 反转图形 

M97        在 XnYn 位置沿 X轴钻字：TEXT 

M98        在 XmYm 位置沿 Y轴钻字：TEXT 

钻孔介绍  
 

一、钻孔档（Drill File）介绍 

常见钻孔及含义： 

PTH - 镀通孔：孔壁镀覆金属而用来连接中间层或外层的导电图形的孔。 

NPTH - 非镀通孔：孔壁不镀覆金属而用于机械安装或机械固定组件的孔。 

VIA - 导通孔：用于印制板不同层中导电图形之间电气连接(如埋孔、盲孔等)，

但不能插装组件引腿或其它增强材料的镀通孔。 

盲孔：仅延伸到印制板的一个表面的导通孔。 

埋孔：未延伸到印制板表面的导通孔。 

常见格式： 

S&m 

Exel.drl 

单位制： 

METRIC（mm） 

ENGLISH（inch or mil） 



单位换算： 

1 inch ＝ 1000 mil ＝ 2.54 cm ＝ 25.4 mm 

1 mm ＝ 0.03937 inch ＝ 39.37 mil 

坐标格式： 

LEADING ZERO SUPPRESS：坐标整数字前面的 0 省略，小数字数不够以 0 补齐。 

TRAILING ZERO SUPPRESS：坐标小数字后面的 0 省略，整数字数不够以 0 补齐。 

NONE ZERO SUPPRESS：整数和小数字数不够均以 0 补齐。 

FORMAT（小数点之隐藏） ：共有十种格式。 

二、钻孔盘(DRILL RACK)介绍 

主要描述钻孔档中用到的钻头大小，有的还说明孔是 PTH 或 NPTH。 

钻孔盘一般以 M48 开头，排列在钻孔文件的前面。也有单独以文件说明。 

DRILL RACK＋DRILL FILE＝完整的钻孔图形 

常用字段： 

Tool ：钻头编号 

Size ：孔径大小 

Pltd ：PTH 或 NPTH 说明 

Feed ：下刀速 

Speed ：转速 

Qty ：孔数 

三、镜头档（Apeture File）介绍 

镜头档主要描述相应 Gerber File 所用镜头之形状和大小。 

Apeture File + Gerber File =完整的 PCB Layout 图形。 

常用字段： 

D_Code：D 码，即镜头编号 

Shape：镜头形状 

Size：镜头大小 

    一、光绘工艺的一般流程  
 

（一）、检查用户的文件 

用户拿来的文件，首先要进行例行的检查： 

1、检查磁盘文件是否完好； 

2、检查该文件是否带有病毒，有病毒则必须先杀病毒； 

3、如果是 Gerber 文件，则检查有无 D码表或内含 D码。 

（二）、检查设计是否符合本厂的工艺水平 

1、检查客户文件中设计的各种间距是否符合本厂工艺： 



线-线间距、线-焊盘间距、焊盘-焊盘间距。 

以上各种间距应大于本厂生产工艺所能达到的最小间距。 

2、检查导线的宽度，要求导线的宽度应大于本厂生产工艺所能达到的最小线宽。 

3、检查过孔大小，以保证本厂生产工艺的最小孔径。 

4、检查焊盘大小与其内部孔径，以保证钻孔后的焊环有一定的宽度，避免破盘。 

（三）、确定工艺要求 

根据用户要求确定各种工艺参数： 

1、根据后继工艺的不同要求，确定光绘菲林是否镜相。 

菲林镜相的原则：药面贴药面，以减小误差。 

菲林镜相的决定因素：工艺。 

如果是干膜工艺，则以菲林药面贴铜皮为准。 

如果是用重氮片曝光，由于重氮片拷贝时镜相，所以其镜相应为菲林药面不贴铜

皮。 

如果光绘时为单元菲林，而不是在光绘菲林上拼片，则需多加一次镜相。 

2、根据板子的密度和本厂的工艺水平确定阻焊扩大的参数。 

确定原则：①大不能露出焊盘旁边的线路。 

   ②小不能盖住焊盘。 

    由于操作时的误差，阻焊图对线路可能产生偏差。如果阻焊太小，偏差的结

果可能使焊盘边缘被掩盖。如果阻焊扩大太多，由于偏差的影响可能露出旁边的

线路。由此要求可知，阻焊扩大的决定因素为： 

①本厂阻焊工艺位置的偏差值，阻焊图形的偏差值。 

由于各种工艺所造成的偏差不一样，所以对应各种工艺的阻焊扩大值也不同。偏

差大的阻焊扩大值应选得大些。 

②板子线条密度大，焊盘与线条之间的间距小，阻焊扩大值应选小些，板子线条

密度小，阻焊扩大值可选得大些。 

3、根据板子上是否有金手指以确定是否要加工艺线。 

4、根据电镀工艺要求确定是否要加电镀用的导电边框和导电工艺线。 

5、根据生产工艺确定是否要加焊盘中心孔。 

6、根据后序工艺确定是否要加工艺定位孔。 

7、根据板子外型和线路板外形加工工艺确定是否要加外形角线。 

8、当用户高精度板子要求线宽精度很高时，要根据本厂生产水平，确定是否进

行线宽校正，以避免侧蚀的影响。 

（四）、CAD 文件转换为 Gerber 文件 

    为了在 CAM 工序进行统一管理，应该将所有的 CAD 文件转换为光绘机标准格

式 Gerber 及相当的 D码表。 

在转换过程中，应注意所要求的工艺参数，因为有些要求是必须在转换中完成的。 

现在通用的各种 CAD 软件都可以转换为 Gerber；而 Smart Work 和 Tango 这两种

软件则必须通过工具软件先转为 Protel 格式，再转为 Gerber。 

（五）、CAM 处理 

根据所定工艺进行各种工艺处理。 

特别需要注意：用户文件中是否有哪些地方间距过小，必须作出相应的处理。 



（六）、光绘输出 

经 CAM 处理完毕后的文件，就可交光绘输出。 

拼版的工作可以在 CAM 中进行，也可在输出时进行。 

好的光绘系统具有一定的 CAM 功能，例如线宽较正等工艺处理必须在光绘机上进

行的。 

（七）、暗房处理 

光绘的菲林，需经显影、定影处理、水洗处理方可供后继工序使用。 

暗房处理时，要严格控制以下环节： 

显影时间：影响菲林的黑度和反差；时间短，黑度和反差均不够；时间过长，底

灰加重。具体时间的确定由菲林品种、光绘机光强、显影药、环境温度等因素决

定。 

定影时间：定影时间不够，则菲林底色不够透明。 

水洗时间：如水洗时间不够，菲林易变黄。 

特别注意：避免手直接接触菲林、切忌划伤菲林药膜。 

 

 
二、CAD 文件转换成 Gerber 文件及 D 码表  

 

关于各种 CAD 软件转换成 Gerber 文件的详细过程请参阅相关的软件操作说明，

这里只是根据我们的经验提出一些在转换中应注意的问题。 

（一）、Protel for DOS 转 Gerber 时应注意的问题 

1、D 码匹配的上下限不要设得太宽，这样容易造成偏差太大，致使最小间距无

法保证。 

2、有时填充区（Fill）转换可能造成错乱。 

此时应将 D码表中的方型 D码全部删除，再重新转换。 

3、在 D码匹配不上而要求手工匹配时，一定要选方式 3。 

4、在圆弧（arc）转换时，步距（Arc Quality）不要设得太小，否则会造成数

据量过大，而且圆弧边缘不光滑。 

5、阻焊扩大值可以是负值。 

6、圆弧转换可以选择圆弧描述还是直线描述。 

Software Arcs: on 为直线描述，转换时用折线近似园弧。 

Software Arcs: off 为圆弧描述，真正的园弧描述方式。 

对于能够接受圆弧描述的光绘机最好采用圆弧描述。这样做 Gerber 文件数据量

小，光绘圆弧边缘光滑。 

7、当所用 D码超过 24 个时，应将 G54 选项打开。 

8、当单面焊盘需要打孔时，要将 Options\Single layer Pad Holes 项目打开。 

9、有些工具软件可以由 MAT 文件产生完全配置的 D码表。 

（二）、Protel for Windows 转 Gerber 时应注意的问题。 

1、用 PFW 可根据 PCB 文件自动生成 D码表。但该 D码表中的 D码可能多达数百

个，此时应清楚知道你的光绘系统 D码的容量是多少。 



2、如果采用的 D码表不是由 PFW 自动生成的，以下情况可能导致错误： 

①在 PFW 中可能有大小为 0的焊盘或线条； 

②有 Relief 型的焊盘时； 

③D码不配置时。 

在以上情况下在 MAT 文件中会出现很大的 D码。 

3、PFW 中有长八角型焊盘，在转换时 D码表中不应有此种 D码。因为在现行的

多数光绘系统中都不接受这种定义，出现这种 D码会导致错误。遇到这种情况时

应采用填充方式匹配这种 D码。 

4、最好采用用户自定义的 D码表，而不要用 PFW 自动生成的 D码表。 

（三）PADS 转 Gerber 时应注意的问题。 

1、PADS 预设的 D码表中的 D码容量太小，需要扩充其容量。 

2、有的 PADS 文件需要进行铜皮填充后在转换。 

3、由于 PADS 软件设计线路的特殊性，需要注意观察每图形中要选取哪些元素，

避免出现失误造成转出图形错误。 

（四）PowerPCB 转 Gerber 时应注意的问题。 

1、有的 PowerPCB 文件需要进行铜皮填充后在转换。 

2、PowerPCB 是 PADS 的 Windows 版本软件，因此在文件的转换中基本与 PADS 相

同，同样的问题也是需要注意观察每图形中要选取哪些元素，避免出现失误造成

转出图形错误。 

三、CAM（计算机辅助制造）  
 

（一）、CAM 的概念 

    大家已有 CAD 的概念，但在光绘工序中必须要有 CAM 的概念。因为每个厂的

工艺流程和技术水平各不相同，要达到用户的最终要求，必须在制作工艺中做出

必要的调整，以达到用户有关精度等各方面的要求，而在 CAD 软件中，有许多工

艺处理是无法实现的，因此 CAM 是光绘生产中必不可少的工序。 

    前面所讲的各项工艺要求，都要在光绘之前做出必要的准备工作。比如镜相、

阻焊扩大、工艺线、工艺框、线宽调整、中心孔、外形线等问题都要在 CAM 这道

工序来完成。 

（二）、CAM 工序的组织 

    由于现在市面上流行的 CAD 软件品种繁多（多达几十种），因此对于 CAD

工序的管理必须首先从组织上着手，好的组织将达到事半功倍的效果。 

由于 Gerber 数据格式已成为光绘行业的标准，所以在整个光绘工艺处理中都应

以 Gerber 数据为处理对象。如果以 CAD 数据作为对象会带来以下问题。 

1、CAD 软件种类繁多，如果各种工艺要求都要在 CAD 软件中完成，就要求每个

操作员都能熟练掌握每一种 CAD 软件的操作。这将要求一个很长的培训期，才能

使操作员成为一个熟练工，才能达到实际生产要求。这从时间和经济角度都是不

合算的。 

2、由于工艺要求繁多，有些要求对于某些 CAD 软件来讲是无法实现的。因为 CAD

软件是做设计用的，而没有考虑到工艺处理中的特殊要求，因而无法达到全部的



要求。而 CAM 软件是专门用于进行工艺处理的，做这些工作是最拿手的。 

3、现流行的 CAM 软件功能强大，但全部是对 Gerber 文件进行操作，而无法对

CAD 文件操作。 

4、如果用 CAD 来进行工艺处理，则要求每个操作员都要配备所有 CAD 软件，并

对每一种 CAD 软件又有不同的工艺要求。这将对管理造成不必要的混乱。 

综上所述，CAM 工序的组织应该是以下结构，尤其是大中型的企业： 

a、所有的工艺处理统一以 Gerber 数据为处理对象。 

b、每个操作员须掌握 CAD 数据转换为 Gerber 数据的技巧。 

c、每个操作员须掌握一种或数种 CAM 软件的操作方法。 

d、对 Gerber 数据文件制定统一的工艺规范。 

e、CAM 工序可以相对集中由几个操作员进行处理，以便于管理。 

合理的组织结构将大大提高管理效率、生产效率，并有效地降低差错率，从而达

到提高产品质量的效果。 

（三）、CAM 所要作的工作 

1、焊盘大小的修正，合拼 D码； 

2、线条宽度的修正，合拼 D码； 

3、最小间距的检查；焊盘与焊盘之间、焊盘与线之间、线条与线条之间； 

4、孔径大小的检查，合拼； 

5、最小线宽的检查； 

6、确定阻焊扩大参数； 

7、进行镜相； 

8、添加各种工艺线，工艺框； 

9、为修正侧蚀而进行线宽校正； 

10、形成中心孔； 

11、添加外形角线； 

12、加定位孔； 

13、拼版：旋转、镜相； 

14、拼片； 

15、图形的叠加处理，切角切线处理； 

16、添加用户商标、PCB 板的生产周期、UL 唛头、板材的安全级别及其它应添加

的标识； 

（四）、CAM 软件 

现在常见的 CAM 软件有以下几种： 

1、PC Gerber（Ver5.62） 

    PC Gerber 在国内流行较早，得到了较为广泛的应用，尤其在北方较为流行。

由于其功能有限，无法满足日益多样化的要求，近年已被逐步淘汰。 

其功能如下： 

⑴可以同时操作 32 个文件。 

⑵每个文件都可独立操作，打开、关闭。 

⑶可以接受各种 Gerber 数据格式（基本格式）： 

相对坐标，绝对坐标 

公制，英制 



前补零制式，后补零制式 

⑷多个 Gerber 拼于同一个文件中。 

⑸以进行各种编辑操作：增加、删除、修改。 

⑹可以对以下对象进行操作： 

Flash、Trace、Arc、Circle、Vertex、Poly、Text。 

⑺可以进行窗口操作（Window）、组操作（Group） 

⑻可以修改 D码 

⑼D码有 9种形状： 

Round 园型          Square 方型         Rect 矩型 

Target 靶型         Thermal 散热盘      Donut 环型 

Octagon 八角型      OBlong 椭圆型       Custom 自定义 

⑽可以进行数据测量。 

⑾可以进行单位变换。 

⑿可以进行旋转、镜相、拷贝等拼版拼片操作。 

⒀可以进行轮廓线填充。 

⒁可以接受 1000 个 D 码。 

其缺陷为： 

⑴只能接收自身格式的 D码表。 

⑵操作速度慢。 

⑶编辑功能不强。 

2、View 2001（Ver 3.04） 

该软件功能强大，反应速度快，在南方一带较为流行。它除了 PCGerber 所具备

的功能外，还具有以下特点： 

⑴编辑功能强大： 

a.可以锁定某个元素， 

b.可以独立关闭 Pad 或 Trace， 

c.可以将 Trace 切断， 

d.焊盘可以选择单独的颜色,以区别于线条。 

⑵显示时放大、缩小操作简单、速度快： 

单击鼠标左键放大， 

单击鼠标右键缩小。 

⑶可以接受扩展 Gerber-274X 格式（内含 D码）。 

⑷可以对多达 100 个文件同时进行操作。 

⑸可以接受以下多种 CAD 文件产生的 D码表： 

Lavenir Mentor optrotech PADS Cadence Interactive 

P-CAD pRotel Zuken         OrCAD CadStar Eagle    Tango EE-Designer 

 ⑹可以将钻孔文件（TXT）转换成 Gerber 文件。 

⑺可以将 Gerber 生成钻孔文件（TXT）。 

⑻可以读入 HPGL 格式文件，转换为 Gerber 文件。 

⑼可以将扩展 Gerber 分解成基本 Gerber 和 D 码表。 

⑽D码有 15 种 

Circular 圆形         Square 方型         Rectargle 矩型 

Rounded rect 圆角矩型 Obround 椭圆型         Diamond 菱型 



Blank 空白型         Heat relief 梅花型 Target 靶型 

Draw Obround 椭圆型 Polygon 轮廓线         Drawn cross 十字型 

Nctool 钻孔型         Octagon 八角型         Custom 自定义型 

⑾可按受 9990 个 D 码 

⑿可将 DMPL 文件转换为 Gerber 文件 

3、ECAM 

功能强大，但因价格昂贵，应用较少。 

4、GCCAM 

是目前国内流行的软件中，功能最强的 CAM 软件。其突出之点是具有了负 D码的

概念，突破了传统的限制。 

5、CAM350 

这是目前功能最为强大的 CAM 软件，能适用广泛的复杂要求。 

6、Genesis 2000 

具有强大的自动工艺处理功能，适合于大厂使用。在制定了统一的工艺规范后，

所有的工艺处理都是自动添加的。 

可以自动处理阻焊图； 

可以自动修改间距。 

7、ParCAM 

   ParCAM 使用在 Win95/Win98/Win2000/WinXP 等操作系统中，对机器的配置要

求很低，不需要像 Genesis2000 或 UCAM 等软件那样，必需要 Win2000 系统下才

能运行,ParCAM 最低的系统要求只是 Windows95 即可运行。 

四、特殊问题  
 

（一）、Gerber 文件生成焊盘中心孔 

在用普通方法处理 Gerber 文件生成中心孔的时候，存在着两种危险性： 

1、当 D码不匹配时，应该有孔的地方没有孔，造成丢孔。 

    这些问题是由 Gerber 数据的特性所决定的。除非光绘机所能容纳的 D码是

无限制的，否则根本无法达到 D码完全匹配，只要 D码不匹配，就存在这种危险

性。 

2、一些不该有孔的 Flash，产生中心孔，造成断线。 

    而在某些 CAD 软件生成 Gerber 文件时，会在某种线条两端加上 Flash，因

此第二种危险性也是不可避免的。因为这两种因素，要准确地生成中心孔必须根

据钻孔文件来生成中心孔，用钻孔文件形成圆形中心孔，以此来擦除线路图形，

方可生成完全正确的图形。 

（二）、AutoCAD 设计的 PCB 文件转换为 Gerber 文件 

    AutoCAD是一个通用的CAD软件,并不是专业的PCB-CAD软件,因此它无法生

成 Gerber 文件。因此 AutoCAD 的文件无法直接光绘，必须通过某些 CAM 软件提

供了桥梁转换为 Gerber 文件。 

    在 AutoCAD 中可将文件转换成绘图仪文件，而绘图仪文件为标准格式，可以



被很多软件所接受。 

1、通过 View2001 将 AutoCAD 文件转换为 Gerber 文件 

    View2001 正是这样一个软件，它可以接受 HPGL 文件格式。由此产生了以下

的途径将 AutoCAD 文件转换 Gerber 文件： 

①AutoCAD 中将文件输出生成 HPGL 文件； 

②在 View2001 中读入 HPGL 文件； 

③在 View2001 中修改 D码，使图形达到满意效果； 

④在 View2001 中将文件存盘为 Gerber 格式并生成 D码表。 

2、通过 PCB Tools 将 AutoCAD 文件转换为 Protel 文件 

①在 AutoCAD 中，将文件输出生成 HPGL 文件： 

②用 PCB TOOLS 将 HPGL 文件转换为 Protel 的 PCB 文件。 

3、通过 CAM350 将 AutoCAD 文件转换为 Gerber 文件 

①在 AutoCAD 中将文件输出为 DXF 格式； 

②在 CAM350 中读入 DXF 格式； 

③在 CAM350 中修改有关参数； 

在 CAM350 中将文件输出为 Gerber 格式。 

五、Gerber 文件  
 

Gerber 文件是光绘机专用的标准文件格式。现有 274D、274X 两种常用格式。 

Gerber 文件起源于矢量式光绘机，所以具有分立的 D码表。 

Gerber-274D 是由 Gerber 文件和分立的 D码表文件组成的。Gerber 文件只描述

基本元素的位置，并不描述其形状和大小；而 D码表负责描述基本元素的形状和

大小。 

Gerber-274X 将 D 码表变为内含的，为使用提供极大的便利。 

Gerber 文件的常用基本元素主要有：Flash、线条、圆弧、轮廓线。 

D 码的常用形状有：圆形、椭圆、方形、长方形、圆角长方、八角形、自定义形。 

Gerber 文件可以是多层叠加的，叠加可以是擦除方式，以此来构成复杂的图形。 

CAM 制作的基本步骤  
 

    每一个 PCB 板基本上都是由孔径孔位层、DRILL 层、线路层、阻焊层、字符

层所组成的，在 CAM350 中，每载入一层都会以不同的颜色区分开，以便于我们

操作。 

1.导入文件 

    首先自动导入文件（File-->Import-->Autoimport），检查资料是否齐全，



对齐各层（Edit-->Layers-->Align）并设定原点位置

（Edit-->Change-->Origin-->Datum Coordinate），按一定的顺序进行层排列

（Edit-->Layers-->Reorder），将没用的层删除（Edit-->Layers-->Reorder）。 

2.处理钻孔 

    当客户没有提供钻孔文件时，可以用孔径孔位转成 Flash

（Utilities-->Draw-->Custom，Utilities-->Draw-->Flash-->Interactive）

后再转成钻孔（钻孔编辑状态下，Utilities-->Gerber to Drill）；如果有提

供钻孔文件则直接按制作要求加大。 

    接着检查最小钻孔孔径规格、孔边与孔边（或槽孔）最小间距

（Analysis-->Check Drill）、孔边与成型边最小距离

（Info-->Measure-->Object-Object）是否满足制程能力。 

3.线路处理 

    首先测量最小线径、线距（Analysis-->DRC），看其是否满足制程能力。接

着根据 PC 板类型和基板的铜箔厚度进行线径补偿（Edit-->Change-->Dcode），

检查线路PAD相对于钻孔有无偏移（如果PAD有偏，用Edit-->Layers-->Snap Pad 

to Drill 命令；如果钻孔有偏，则用 Edit-->Layers-->Snap Drill to Pad 命

令），线路 PAD 的 Ring 是否够大（Analysis-->DRC），线路与 NPTH 孔边、槽边、

成型边距离是否满足制作要求。NPTH 孔的线路 PAD 是否取消（Edit-->Delete）。

以上完成后再用 DRC 检查线路与线路、线路与 PAD、PAD 与 PAD 间距是否满足制

作要求。 

4.防焊处理 

    查看防焊与线路 PAD 匹配情况（Analysis-->DRC）、防焊与线路间距、防焊

与线路 PAD 间距（将线路与防焊拷贝到一层，然后用 Analysis-->DRC 命令检查

此层）、防焊条最小宽度、NPTH 处是否有规格大小的防焊挡点（Add-->Flash）。 

5.文字处理 

检查文字线宽（Info-->Report-->Dcode）、高度

（Info-->Measure-->Point-point）、空心直径、 

文字与线路 PAD 间距、文字与成型边距离、文字与捞孔或槽的间距、文字与不吃

锡的 

PTH 间距是否满足制作要求。然后按客户要求添加 UL MARK 和 DATE CODE 标记。 

注：a：UL MARK 和 DATE CODE 一般加在文字层，但不可加在零件区域和文字框

内 

（除非有特殊说明）、也不可加在被钻到、冲到或成型的区域。 

b：客户有特殊要求或 PCB 无文字层时，UL MARK 和 DATE CODE 标记可用铜箔 

蚀刻方式蚀刻于 PCB 上（在不导致线路短路或影响安规的情况下）或直接用镂空 

字加在防焊层上。 

6.连片与工作边处理 

    按所指定的连片方式进行连片（Edit-->Copy）、加工作边。接着加 AI 孔（钻

孔编辑状态下，Add-->Drill Hit）、定位孔、光学点、客户料号（Add-->Text）、

扬宣料号。需过 V-CUT 的要导 V-CUT 角（Edit-->Line Change-->Fillet，如果



需导圆角则用下述命令：Edit-->Line Change-->Chamfer）。有些还要求加 ET

章、V-CUT 测试点、钻断孔、二此钻孔防呆测试线和 PAD、识别标记等。 

7.排版与工艺边的制作 

    按剪料表上的排版方式进行排版后，依制作规范制作工艺边。 

8.合层 

    操作：Tables-->Composites。按 Add 增加一个 Composites Name,Bkg 为设

置屏幕背影的极性（正、负），Dark 为正片属性（加层），Clear 为负片属性（减

层）。 

    在做以上检查合处理工作的同时，应对客户原始资料做审查并记录《D/S&MLB

原始资料 CHECK LIST》呈主管审核。以上各项检查结果如与制程能力不符，应

按规范作适当修改或知会主管处理。 

9.输出钻孔和光绘资料 

    CAM 资料制作完毕需记录原始片、工作片的最小线径、线距和铜箔面积

（Analysis-->Copper Area）。 

经专人检查后，打印孔径孔位和钻孔报告表，等资料确认合格后即可输出钻孔

（File-->Export-->Drill Data）和光绘资料（File-->Export-->Composites）。 

    钻孔输出格式：Leading  3,3 公制（发给铭旺的多层板为 Trailing 3,3 公

制）。 

    光绘资料输出格式：Gerber Rs-274-X, Leading 2,4 英制。 

DFM 检验 1  
 

这些功能大部分都集中在 Analysis 菜单下。 

1. Silk to Solder Spacing 

    这是软件自动检验丝印层与阻焊层间距的功能。Analysis -> Silk to Solder 

Spacing 就会弹出“Check Silkscreen”对话框。 

    首先选择要检查的两层，即 Sildcreen_top/Soldermask_top 同时选中或

Sildcreen_bottom/Soldermask_bottom 同时选中。然后在 Clearance 中输入可

以容忍的最效间距。最好在“Remove Old Silkscreen Errors”前打上勾，以免

混淆。OK 后系统执行查找，此时屏幕底端左边显示“Silk to Sold Check”：

右边显示百分比，执行完毕后会弹出一个报错信息框。“确定”后屏幕跳转至这

两层信息，并且屏幕的右上方会增加一个信息显示/编辑条。在这里可以查看所

有错误具体位置，可以点击“All”显示所有的错误，也可以在下拉框中选择某

一个 error，这样可以查询这个 error 的具体位置。 

2. Solder Mask to Trace Spacing 



     在一般的 EDA 软件中定义为 Solder Mask 的地方，在实际做板的时候就是

涂焊锡的地方。没有 Solder Mask 的地方，做板时就时阻焊剂。阻焊剂的主要目

的时避免在焊接过程中焊料无序流动而导致焊盘引线之键“桥接”短路，保证安

装质量，提供长时间的电气环境和抗化学保护，形成印刷电路板的“外衣”。 

这个命令就时一个实现软件自动检查走线和 Sold（焊料）间距的功能。 

    Analysis -> Solder Mask to Trace Spacing，就会弹出“Check Solder 

Mask”对话框。 

    在这个对话框中分别选择要检查的 Electrical Layer 与 Solder Mask Layer

两层。也就同时选中 Top/Soldermask_top 层，或者同时选中

Bottom/Soldermask_Bottom 层。然后在 Clearance 中输入可以容忍的最小间距。

最好在“Remove Old Solder Mask Errors”前打上勾，以免混淆。OK 后系统执

行查找，此时屏幕底端左边显示“Solder to Trace Check”:右边显示百分比，

执行完毕后，如果发现错误则会弹出一个报错信息框。 

    同样的，确定后屏幕会跳转至这两层信息，并且屏幕的右上方会增加一个信

息显示/编辑条。在这里可以查看所有错误具体位置，可以点击“ALL”显示所有

的错误，也可以在下拉框中选中某一个 error,这样可以查询这个 error 的具体

位置。 
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3. Copper Slivers 

    “Copper Slivers”时指那些在生产过程中容易造成脱落的细而窄的铺铜

区域。这项功能不仅能检测出细窄的铺铜区域，而且还有修复/修剪功能。在执

行这个操作前首先要打开需要检测的相关层。Analysis -> Copper Slivers 就

会弹出“Copper Slivers Detection”对话框。 

    首先在“Find Slivers Less than”后输入最小能容忍的铜面积数。在

“Processing Control”中可以选上“Fix Silvers”以修复细铜。选择“Remove 

Old Slivers”即消除原现产生过的检测结果如“Mask Silvers”。而在下面的

“Search Area”中如果选择“Process Entire Layer”表示系统将对当前打开

的所有层进行检测。如果选择“Window Area to Process”则表示先选择一个窗

口，系统将对窗口所在区域进行检测。OK 后，系统将持续一端时间的检测，最

后弹出一个提示信息，如果没有错误将显示“Found no new Slivers”.如果发

现错误将弹出一个报错提示框，确定后屏幕会跳转至另一个编辑窗口。在这里可

以查看所有错误具体位置，可以点击“All”显示所有的错误，也可以在下拉框

中选中某一个 error，这样可以查询这个 error 的具体位置。 

4.Mask Slivers 



    “Mask Slivers”是制那些在生产过程中容易造成脱落的阻焊层上（俗称

“绿油”的阻焊剂）细而窄的区域。阻焊剂一旦剥落很容易滑向焊料造成不良后

果。这一功能项就可以在生产之前预先检测并修复一下以免造成不必要的后果。

Analysis -> Mask Silvers,弹出一个“Mask Sliver Detection”的对话框。 

    首先在“Find Slivers less than”后输入最小能容忍的铜面积数。在

“Processing Control”中可以选上“Fix Slivers”以修复细铜。选择“Remove 

Old Slivers”即取消原先产生过的检测结果如“Mask Slivers”。而在下面的

“Search Area”中如果选择“Process Entire Layre”表示系统将对当前打开

的所有层进行检测。如果选择“Window Area to Process”则表示先选择一个窗

口，系统将对当前打开的所有层进行检测。OK 后，系统将持续一段时间的检测，

最后弹出一个提示信息，如果没有错误将显示“Found no new Slivers”。如果

发现错误将弹出一个报错对话框。确定后屏幕会跳转至另一个编辑窗口，右上方

出现一个信息显示/编辑条。在这里可以查看所有错误具体位置，可以点击

“All”显示所有的错误，也可以在下拉框中选择某一个 error，这样可以查询

这个 error 的具体位置。 
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5.Find Solder Bridges 

    在大多数的 EDA 软件中设计 PCB 时都会定义一层 Solder Mask,这在生产上

就是所谓的阻焊层，对于焊盘上未定义 Solder Mask 的区域。也就是生产时上焊

料、阻焊剂的地方，如果这各区域定义的过大，将会使该焊盘附近的走线或其他

导电物体裸露在阻焊剂之处。从而在加工时该焊盘与其附近的金属走线容易形成

“桥接”，造成短路现象。由此可见，生产上的“Solder Bridges”现象通常是

由于设计阶段的mask数据的不恰当定义并且CAD系统又没有及时发现而引起的。

因此，在生产加工之前快速的检测并修复“Solder Bridges”现象是非常必要

的。 

    CAM350 不仅能快速的发现“Solder Bridge”，同时还能进行修复。加工前

实现这一功能只要利用菜单 Analysis -> Find Solder Bridges 打开“Solder 

Bridging”对话框。 

    在“Top Check/Bottom Check”前的小方框中打上勾可以选择只对表层或底

层检测或者同时检测。在后面的“Mask Layer、Check Against”中选择正确的

层，注意 Soldermask_top 对应 Top 层；Soldermask_bottom 对应 Bottom 层。在

“Bridge Distance”中输入最小能忍受的“桥接”间距。在下面的“Search 

Area”中如果选择“Process Entire Layer”表示系统将对当前打开的所有层进

行检测。如果选择“Window Area to Process”则表示先选择一个窗口，系统将

对窗口所在区域进行检测。OK 后，系统将持续一段时间的检测。如果发现错误

系统将弹出一个报错对话框。确定后屏幕会跳转至另一个编辑窗口，右上方出现

一个信息显示/编辑条。在这里可以查看所有错误具体位置，可以点击“All”显



示所有的错误，也可以在下拉框中选中某一个 error,这样可以查询这个 error

的具体位置。 

6.Check Drill 

    这个功能项是用来检验钻孔层的各种问题的。例如孔与孔之间的距离是否合

理，是否在同一位置上有两个大小相同或大小不一的孔。 

    Analysis -> Check Drills,弹出 Drill Alalysis 对话框。 

    “Overlapped Drill Hits”可以检查在同一位置是否有两个相互重叠的过

孔。“Coincident Drill Hits (Different Sizes)”可以检验在同一位置是否

有两个或两个以上的相同尺寸的过孔，但这些过孔是由不同的 Tools 产生的。

“Redundant Drill Hits (Same Size)”可以检查在同以位置是否由两个或两个

以上的相同尺寸的过孔，但这些过孔是由相同的 Tool 产生的。“Drill Hole to 

Drill Hole Clearance”可以检验过孔之间的间距是否满足某种即定的规则。接

着在“Layers to Analyze”中选择需要检验的层。 

7.以上介绍的 DFM 检验各项功能都可以在 Info -> Report 菜单中产生一个报告

显示检测结果。如 Sliver Report、Solder Mask Errors Report、Silkscreen 

Errors Report 等并可保存为*.rpt 文件。 

    如果已经运行过这些检验功能，只是想看看他们具体所在的位置可以通过

Info -> Find 菜单来实现。也可以在 Analysis 下的某个菜单项的对话框中直接

点击即可。 
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请问在 CAM350 中，如何学习编写“宏”。 

回答：macro--->recode 可把你的操作记录下来，通过它，您可慢慢地来学。 

请问地CAM350中，如可一次性删除当前D码相同的元素，就好像V2001中的ALT+D

一样。 

回答：删除：edit--->delete---->右上角 filter--->选 Decodes:如 D10 就填入

10--->OK--->选 selectAll 即可。 

在 cam350 中要怎么样才能把一条完整的线段只删除一小节呢？ 

回答：方法：File->Add Vertex 然后 File->Delete Segment 即可。 

请问在 CAM350 中，如何能快速选择到一个焊盘或一条线段呀，我问的是有快捷

键吗？ 

回答：用 filter。 



请问 Add->Padstack 的作用是什么？ 

回答：当 gerber 被抽过网络之后，会产生电性连接。 

      padstack 是由一个孔及其连接的各层焊盘所组成的一个电性组合。 

      你可以用 query | padstack 来查看原有 gerber 的 padstack， 

      然后再指定位置添加此 padstack。 

我想问一下呢?在 cam350 中要怎样才能取消被加亮显示的 d-code 呢? 

回答：按下“H”键即可。 

还有就是有没有只显示线或pad的的开关呢?好像v2001中的shift + t跟 shift 

+ p 

回答：可以 按下键盘的“Y”键，出现 Layer Table，选择你线路的那一层。 

      如：art01.pho,在 Draw 中按一下，会出现 Colors for draws lay... 

      按一下 Hide(隐藏),即可隐藏线路，反之按下 Flash 即隐藏焊盘。 

我还想问一下呢?就是在cam350中要怎样改变d-code呢?改变单一的和这一类的

d-code 呢? 

回答：单一 D码的改变：方法：Edit->Change->Dcode 然后按下右键，出现 Change 

Dcode 

      窗口,输入 D码即可. 

      改变同一类的 D-code:方法:Tables->Apertures 出现 孔径表(Aperture 

Table)窗口 

      输入修改的数据（如：Shape、Size）OK 退出后，相同 D码的全部都已改

变了。 

还有就是要怎样才能高亮的显示 arc 呢?能不能一下把所有的 arc 都显示呢? 

回答：因在同一个文件中 ARC 的 D 码也各有不同，只要选择当前要显示的 D码，

再按 

      一下“H”键，这时所有相同的 D码会高亮显示出来了。 

还有呢?就是怎样才能把一条线段从头到尾的选择呢?好比 outline 外型线! 

回答：可以 如移动：方法：EDIT->MOVE 然后 Ctrl+鼠标左键单击需选取目标即

可。 

      方法二：Edit->Line Change->Join Segments 也可。 

内层是负片时和正片时要怎样设置呢? 

回答：方法：Tables->Compostites... 按 ADD 加入需设置的层，最好设置其正

负性即可。 

如何在 CAM350 里整个删除同一 Decode？ 

回答：先选菜单中 edit-->>delete--->>再点击右上角 filter 出现对话框 

      在 dcode 一栏中输入要删除的 dcode，在其前加"-"表示除此 dcode 外。 



关于 CAM350 中的多边形填充问题。 

回答：先畫一個自已相要的圖形,按 Add 的 Polygon.. 

      選擇 select border 和 fill to border 按 ok 

      在選擇自已畫的圖形上. 

在 cam350 中，怎样可以实现把两层对齐呢？用什么定位呢？mark 吗？ 

回答：选按下“F”键切换为非填充模式（即零线模式） 

      然后选择 Edit->Layers->Align 按鼠标左键进行定位，按一下右键结束 

      层 1 的实位，再把鼠标移动到层 2对应的点上，按左键进行捕捉后，最后 

      连按两次右键结束，即可。 

还有在 cam350 中可以手工输入 X，Y，的坐标吗？好像我那条线段要移动 1MIL

我该怎么操作呢？ 

回答：完全可以，当你选中一条线段或焊盘需移动或复制时，操作如下： 

      首先打开屏左下角有一个当前光标显示的按键，按一下开启窗口即可 

      然后 Edit->Move/Copy 按一下鼠标选中当前需移动的目标，在 

      开启的窗口中，直接输入坐标值即可。 

如何进行部分移动？ 

回答：如果你想整个移动，你可先把它们组合起来，成为一条线段。 

      方法：Edit | Line Change | join Segments 再进行移动即可。 

可以把ＡＲＣ转换成线段．那我呢？就想知道 cam350 中有没有类似的命令呢？ 

回答：有  方法：Edit->Chang->Sectorize(ARC 变 LINE） 

                Edit->Line chang->Segments->Arcs(Line 变 ARC) 

还有呢?就是怎样才能把一条线段从头到尾的选择呢?好比 outline 外型线! 

回答：Edit | Line Change | join Segments，然后把 outline 全部选中，这样

outline 就成为一条线 

我想问一呢?在 cam350 中要怎样才能跑网络呢?在这个过程当中呢?如果有内层

怎么办？ 

回答： 

* Draw to Flash (把 Draw pad 转为 Flash pad） 

* 定义每一层的属性（按 Y快捷键） 

* Neg Plane （内层负片，VCC or GND） 

  Pos Plane （内层正片，VCC or GND） 

  Internal  （内层讯号层） 

* 排列对准每一层，并定义好 PTH and NPTH 

* Utilities | Netlist Extract 

用 FILE 菜单下的 EXPORT 下的 CAD  DATA...选项 

我的操作方法： 

File->Export->CAD Data 

会出现出错提示： 



Tango out requires Top and Bottom Layers 

转换不成功，请问你知道为何吗？ 

回答：因为你没有设置该资料的层的属性　在 TABLES 下的 LAYESRS 或按下“Y”

键，出现的对话框的 TYPE 选择 

      正确的层的属性　至少要设置 TOP（COMP ）和 BOTTOM（SIDE）属性　即

可正常输出． 

在 DRC 中,Clearances(MM)-Default 中，何为 Redundant Pads？ 

回答：(重叠的焊盘)。 

CAM350K 中什么是 ACID TRAP 和 COPPER SLIVERS？ 

回答：ACID TRAP 它是查板子上铜泊中有无小的未填充，可以自动修复（Ｆix Acid 

Traps） 

      COPPER SLIVERS 是查铜泊中的小狭条空洞，因为它们的面积可能比较大，

但是间距太小，Acid traps 无法查。 

如何才能准确 DRILL 数据？ 

回答：用我的方法在 CAM350 中处理： 

      首先需要对准每一层（包括钻孔层），命令为：Edit | Layers | Align。

钻孔应在 pad 中心才对， 

      有些 CAD 系统或抄板产生的钻孔和 Pad 会有一些偏差，需用此命令调整：

Edit | Layers | Snap Pad(Drill) to Drill(Pad)。 

      然后 copy 成型线到转为 gerber 图形的钻孔层中就一定会准。 

Tool Reference: 在此输入 NC Data, 用于过滤 

Tab Ids: 在此输入 Routing Tab 的编号, 用于过滤 

Polygon: 一种非常有用的东西, 可用于填充大铜面, Dummy Pad. 需要实际应用

才能掌握. 

Text Filter 只是过滤文字 

Path Filter: 用于过滤 NC Data 

打钩的, 为不过滤, 其实, 各选项的作用通过试用, 很快就能掌握. 

1,shave layers(要操作的层） 

2,pad/trace clearance(焊盘到线的距离） 

3,pad/pad clearance(焊盘到焊盘的距离) 
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1. 问：cam350v8.0 以上怎样自定义快捷健？ 
   答：在菜单栏空白处，单击鼠标右键，点 customize 进入。选择 keyboard 选项，在 Category
里选择命令所在的  菜单，在 Commands 里选择命令,在 Press New Shortcut 里输入你所要定

义的键，点击 Assign 完成。可设置任意键。  



2. 问：CAM350 中怎样填充多边形？ 

   答：Add -> Polygon，选择 Select Border 和 Fill to Border 两项，将 Polygon 

Clearance 的间距改成零。 

填充的多边形必须是一个闭合的图形。点选多边形的一边后单击鼠标右键，然后

继续点选其它边。直到将所有的边都点亮后，双击右键进行填充。其实，这里可

以利用 Edit -> Line Change -> Join Segments 命令将多边形的所有边变成一

个整体后再进行填充。 

3. 问：CAM350v8.0 转入 Gerber 和 Dill 资料后如何对齐位置？ 

   答：用 EDIT -> LAYERS -> ALIGN 命令。选取该命令后在你认为不动层的某

一 PAD 上单点左键，再点右键确认该点，再在你想要移动的层对应的点上单击左

键，这时该点就会变白色，双击右键就对齐啦。 

4. 问： 在 CAM350 里如何选择线或焊盘，并自动捕捉它们的端点和中心点，就

像 V2001 里按 S键后能选择线并自动显示当前的 D码？ 

   答：按“Ｚ”键，他的作用和 V2001 的 S 一样。有时按“Ｚ”可能抓不到中

心那就把移动量弄小点,如还不行就按“Page Up”把標框放大。再按 Q键点相应

PAD 就会有 D码状态出来了。 

5. 问：比如说要删除很多东西时，不小心选取了不要删除的，这时是要取消重

新选一次吗？ 

   答：按 CTRL+鼠标点击不需删除的部分，即可恢复！ 

6. 问：在 CAM350 中如何加泪滴？ 

   答：utilities---teardrop，从 PAD 引出的那条线还需够长才，而且是从 PAD

中心引出的才能加的上去。 

7. 问：CAM350 中线转 PAD 时只能转圆、长方形、橢圓形，其它不规则的如何转？ 

   答：Utilities -> Draws To Flash -> Interactive 

8. 问：在 CAM350 中如何将指定的东西转换成自定义 D码? 

   答：用 Utilities -> Draw To Custom 将图形自定义成 D码，然后用 Utilities 

-> Draws To Flash -> Interactive 命令，选择 Define By Selecting D-Code，

点 Pick from list 指定刚才自定义的 D-CODE 号就 OK 啦。 

9 .问：如何将自定义图形转换成自定义 D码库（即保存成 LIB 文件）？ 

   答：先将自定义图形变成 DCODE，保存成.CAM 文件。重新读入.CAM 文件，直

接进入 CAP EDITOR 下，可存为.CLB 文档。 

10. 问：导入文件时，提示有未定义 D吗怎么办？ 

    答：点 NEXT UNDEFINED 就可以找到那个 D码，手动设置一下数值就可以了，

直到 NEXT UNDEFINED 不再显亮就算完成。 

11. 问：在 CAM350 里面有没有自动加电镀边还有阻流边的指令？ 

    答：加阻流块的命令与铺铜的指令是相同的。具体操作如下：菜单 Add -> 



polygon 弹出 polygon setting 对话框。如果你要自己画一个封闭的区域选 Draw 

Border，已画好了一个封闭的区域则选 Select Border。第二列选 Vetor Fill；

最后一列选 Dcode；接下来按 Edit，进入阻流块 pattern 的编辑器对话框。选择

一个 Dcode，输入自己想要的 x,y 间隔、偏移量等；最后记得要 save 成一个 pat

文件，下次就不用再编辑了！ 
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1. 问：cam350 是如何获得钻孔信息的，如果蓝图里面没有标示，cam350 能读出

孔吗？ 

   答：在 Import Drill date 直接读出钻孔文件层就可以了。 

2. 问：在 CAM350 中如何生成钻孔程序？ 

   答：Tools -> Nc Editor -> Utilities -> Gerber to Drill 

3. 问：ＣＡＭ３５０下怎么自动输入ＤＲＩＬＬ的刀具大小？ 

   答：Micro-----play(scripts)-------找到 pad_drill.scr 脚本执行，在选

择*.rep 文件时，选择相对应的 rep 文件，即可自动读入刀具的大小。 

4. 问：cam350 中怎么检查重孔？ 

   答：Analysis -> Check drill 

       完全重叠的孔，可用输出后再调入的方法(输出时可自动删除重孔)。 

5. 问：把几块板 merge 起来之后，如何在板与板之间加槽孔？ 

   答：在 NC 模式下,然后選定孔的大小,最后再用 Add 命令加。 

6. 问：如何在 CAM350 里面快速的加一个比原焊盘稍大或稍小的重叠孔？ 

   答：用 Utilities -> Over/Under Size 命令。Template Layer 选择操作层，

Target Layer 选择目标层，Enlarge 扩大，Reduce 缩小。填入所要扩大或缩小

的数据，最后选择要操作的焊盘就可以了。 

7. 问：在 CAM350 中怎样做铣边？ 

   答：铣边的路径必须是一个封闭的路径。第一步：先把外框轉化鑼帶（同時

先把刀具設好）﹐第二步﹐選定怎樣走﹐第三步﹐導出。 

       Tools -> Nc Editor -> Utilities -> Gerber to Mill 

       点击 OK，再点击确定，出现 Mill path properties 对话框，设定进刀

速、走刀补偿，在 Tool table 中设定铣刀大小。最后导出就可以了。 

8. 问：在 CAM350 中做好铣边时，如何更改下刀位置？ 

   答：Tools -> Nc EDITOR 

       Edit -> Change -> Mill Path -> Plunge/Extract 

9. 问：怎么计算铜箔面积？ 

   答：用 analysis---copper aere 命令可以计算。 



10. 问：用 cam350 怎么算沉金的面积？ 

    答：沉金就是算阻焊层面积，镀金就是算线路层面积。 

        CAM350 在 Analysis 中的 Copper Area 中可以算，把顶、底层打开，在

对话框中选择 compute with drill information 就可以了。 

11. 问：在 CAM350 里面怎样排板？ 

    答：utilities -> panelization -> panel editor 

12. 问：CAM350 中怎么弄倒角？ 

    答：Edit -> Line change -> Chamfer（Fillet 圆角），再设置一下角度

就可以了。 

 
 
 
 

CAM350 技巧 4  
 

1. 问：怎么在 CAM350 中如何添加文字？ 

   答：Add -> Text ,添加文字时要指定圆形 d码，直接选择一个 round d 码，

不要太大。 

       也可以在 CAM350 中按 A呼出光圈表，选择或自定义圆型 D码! 

2. 问：CAM350 中可以加英文、数字和汉字吗？用 CAD 转过来的好像线变形了，

有办法让字体不变形吗？ 

   答：可以在 cam350 中加英文和数字，用 add -> text 命令。如果是 cad 文

件的字体，你可以在 cad 软件中把 cad 的字体打散，用填充命令填充一下就可以

了。 

3. 问：如何在 CAM350 里面添加中文字？ 

   答：1.cam350 不支持中文，你可在 autocad 中加好再导入 cam350 中。AutoCAD

中可以转出 DXF 和 HPGL 文件，DXF 虽然在 CAM350 中装入会变形，不过如果你在

装入时选好字体，也是可以的。而转成 HPGL，再填充也可以。 

       2.用 PROTEL 加完字再导出 GER 文件。 

       3.用 UCAM 转入。 

4. 问：如何将各种图案 LOGO 加入到 PCB 的丝印层中，要用到什么工具软件？ 

   答：如果你的 Logo 已经是 Gerber 文件，可以直接读入 CAM350，然后复制到

丝印层就行了； 

       如果是 BMP 文件可以用先 BMP2PCB 软件，然后再用 Protel 读入转成

Gerber 就成了； 

       如果是 AutoCAD 格式的文件，可以用 AutoCAD 转成 DXF 格式再用 CAM350

读入就行了。 



5. 问：在 V2001 里设定负片很容易，而且画出的线可设定看不到，可在 Cam350

里面是不是一定要做一个复合层才行，还是直接建一个新层设定为负层？ 

   答：可以先画好，再 Tables -> Composites 设定成复合层。 

6. 问：怎样在 CAM350 V8.0 中输出负片，如我 LAYER1 是线路，LAYER2 是档油

PAD，我想在 CAM 中把这两层合在一起出一张负片菲林，怎样才能把它们两层叠

加在一起呢？ 

   答：在 cam350 中建立一个复合层 Table -> Composites  ---add，输入叠加

层并指定属性即可。 

7. 问：怎样把 CAM350 层文件复合成一个文件，再打开就一文件？ 

   答：直接用 Utilities -> Convert composite 或 Composite to layer 就可

以了。 

8. 问：如何实现 CAM350V7.5.2 里的 PCB 文件分层打印？ 

   答：在打印对话框下不是有一项 separate sheets，选中它就可以分层打印

了。 

9. 问：在 CAM350 中怎样把两款不同产品的 Gerber 文件拼到一张图中？ 

   答：1. File -> Merge，合并两 pcb 文件。 

       2. 直接将需要拼到一层的两个 Gerber 移动或者复制到同一层就行了。 

10. 问：CAM350 可以自已编一些更实用的 scirpt，不知道是不是？ 

    答：macro 下的 record 自动记录过程式，形成宏程式。 

11. 问：在 CAM350 中怎样选点？ 

    答：Tools -> Bed of Nails Editor,这是制作测试架的模块，在这之前你

得先定义好层的属性，用 Utilities > Netlist Extract 提取好网络，才能制作

测试架。 

CAM350 技巧 5 
                                                                       

1.当客户未提供钻孔文件时，除了可以用孔径孔位转成钻孔外，还可以用线路

PAD 转成钻孔文件。当孔径孔位符号之间相交不易做成 Flash 时，或未给出孔数

时（一般指导通孔），用以上方法比较好。先将线路上的所有 PAD 拷贝到一个空

层，按孔径大小做 Flash 后将多余的贴件 PAD 删除后转成钻孔文件即可。 

2. 当防焊与线路 PAD 匹配大部分不符合制程能力时，可将所有线路 PAD 拷贝到

一个空层，用此层和防焊层计较多余的线路PAD删除，接着将此层整体放大0.2mm

（整体放大或缩小：Utilities-->Over/Under），最后将防焊层的吃锡条或块（大

铜皮上的）拷贝过去即可。用此方法做防焊一定要与原始防焊仔细比较，以防多

防焊或少防焊。 



3.当资料有大面积铜箔覆盖，线路或 PAD 与铜皮的距离不在制作要求之内，且外

型尺寸又较大时，（如广上的）可用下列方法快速修整线路或 PAD 与铜皮的间距。

先将线路层（此层为第一层）的所有 PAD 拷贝到一个空层，把对应在大铜皮上的

PAD 删除后将剩余 PAD 放大做为减线路层（即第二层），然后把第一层拷贝到一

个空层，将大铜皮删除后作为第三等。合层方式为：第一层（加层）、第二层（减

层）、第三层（加层）。一般来说我们为了减小数据量，可以将第一层只保留大

铜皮。如果只是防焊到大铜皮的间距不够，就可以把放大后（满足制程能力）的

防焊拷贝到一个空层，把对应在大铜皮上的防焊删除后将剩余防焊放大做为第二

层。 

注：用此方法做好线路后，一定要用命令将多个层面合成 

Utilities-->Convert Composite 的一个复合层转换成一个层面，然后将此层和 

原稿用 Anglysis-->Compare Layers 命令进行仔细核对。 

4.有些资料的文字层有很多文字框，且文字框到线路 PAD 间距不满足制程能力

时，可借鉴以下方法：先将任何类型的以个文字框用 Edit-->Move Vtx/Seg 命令

拉伸至规格范围后做成 Flash,接着将其同类型的其它文字框做成与之相同的

Flash 即可。但要注意的是，做成 Flash 后一定要将其打散，以防下此打开资料

时 D码会旋转。 

  

CAM350 V8.0.5 快捷键  
 

A  打开光圈表 

C  以光标为中心放大临近范围 

D  设置当前激活的 D码 

F  切换显示线的填充模式（实填充/外形线/中心线） 

G  图形开关 

H  所以同类型 D码的元素高亮显示 

K  关闭层（当前层除外） 

L  指定当前层 

M  切换命令行显示方式（记忆模式/命令提示/宏命令提示） 

N  切换当前层的正片/负片显示 

O  改变走线模式（0/45/90 度） 

P  显示上一次缩放大小 

Q  查看属性 

R  刷新 

S  随删格移动开关 

T  透视显示开关 

U  撤消 

V  删格显示开关 

W  窗口式放大 

X  光标模式切换（短“十”字形、长“十”字形、X形） 



Y  打开层设置对话框 

Z  目标选取开关（以光标为中心） 

Ctrl U     恢复 

+          放大 

-          缩小 

Home       全局显示 

，         执行上一命令 

Esc        结束当前命令（等于鼠标右键） 

空格键     等于鼠标左键 

Ins        按光标在面版中的位置显示图形 

Page Up    放大目标选取框（以光标为中心） 

Page Down  缩小目标选取框（以光标为中心） 

Ctrl N     新建 

Ctrl O     打开 

Ctrl S     保存 

-------------------------------------------  

编辑命令下的功能热键 

A   全选 

C   框选模式（交叉/不交叉） 

I   窗口选择模式（窗内被选/窗外被选） 

W   进入组窗口选择模式 

 

  这些内容大部分来自来网上收集的,现整理在一起

供网友们学习交流用,如有更好的东东,不凡传上来大

家一起交流交流. 

 

                           Sorting by dgchgh 

 


